I have a new desktop computer: a LENOVO model 3493-BFG with Windows 8.
I started the computer without any problem. Once Windows was automatically set up, I created a recovery media (an USB hard-drive).
I then restarted the computer to see if the recovery media can boot. I was unable to use it because the BIOS displayed Error 1962: No operating system found. Press any key to repeat boot sequence.
I the rebooted without any USB device connected but the same message appear.

If I press F12 during the BIOS POST, I then have the list of bootable devices. I select the hard-drive and the system correctly boot.
So I configured BIOS to keep only the hard-drive. But the same error stops the boot process. I then reboot, press F12 then ENTER, and it's okay.

Whatever the way I boot (cold, or a reboot from Windows), I get the same message Error 1962: No operating system found. Press any key to repeat boot sequence.

I reseted the settings to BIOS defaults (inside the BIOS). Nothing better.
I used the clear CMOS switch and saw the settings where reverted to defaults. Nothing better.

I flashed the BIOS to latest version, which is only one week old. Same error.

I configured the BIOS to disable UEFI, I tested I don't remember what. Always the same error.

I used another hard-disk, with Linux. Set the BIOS to accept non UEFI boot, and everything was ok.

I put back the correct hard-drive and BIOS settings. No boot if I don't use F12.

I disconnected the DVD drive... tadammm... the system booted.
I changed the SATA port of the DVD. Same boot error.
I changed the DVD drive. Same boot error.
I inverted DVD and HD SATA ports. Same boot error.
edit: disconnecting the DVD drive no longer allow the system to boot without F12.

In short, I can boot:
Using F12
or without the DVD drive (edit: this even no longer works)

Anyone have an idea to solve this problem ?

  • Have you reordered the boot device priority and save the settings to BIOS? Mar 1, 2013 at 19:58
  • same came to mind, what is the boot-device priority?
    – Gjordis
    Mar 1, 2013 at 20:08
  • 1
    The boot device priority is written in the question: "So I configured BIOS to keep only the hard-drive". BIOS default don't works better (USB devices, then DVD, then HDD). Mar 1, 2013 at 20:25
  • Good question but this is sounding like a firmware issue, or maybe when you booted the USB stick it modified the Windows bootloader on your hard drive somehow?? Mar 1, 2013 at 22:07

2 Answers 2


Most UEFI firmwares are bugged and/or misleading. LENOVO makes no exception. I don't know if this is because the thing became too complicated with frequent evolutions, or because they don't bother.

When you reset a LENOVO BIOS/UEFI, the default values seems correct, but aren't.

You have to configure CSM (Compatibility Support Module) to Enabled, as if you want to boot a legacy OS. This setting is disabled after a BIOS reset (and probably upgrade).
Disabling the support for older OSes just break the possibility to boot. I think this can be considered as a (not serious) bug.

Be carefull to also set UEFI as first or only boot method (which is already the default).

  • 1
    Thanks, this is exactly that ! I edited the answer to add details. Mar 2, 2013 at 20:22

I fixed this problem on ThinkCentre M81 by switching boot method from UEFI to Legacy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.