0

I used to be able to scroll through my Word-document by dragging the vertical scrollbar and moving it up and down. The pages would glide along according on how I dragged the bar.

Now, when I drag the bar, my pages don't move with it. When I release the bar, the document jumps to the spot where I released the bar.

This is very inconvienent for me, since I have a lot of pages and the only information I get from holding that scrollbar is the chapter title (which isn't the best reference neither).

Where can I switch these settings in Microsoft Word 2003?

  • if you set your zoom to only show a single page width (instead of multiple on horizontal axis) does it work? – jay Mar 4 '13 at 16:01
  • Yes, I've found out when the user is in Print Layout mode and has the zoom settings such that two pages are placed next to each other, the user won't be able to scroll the pages in realtime. This is ment to be according to Microsoft, which is horrible design if you ask me. The solution is to decrease the zoom to a single page horizontally, or to switch the view mode. – Joetjah Mar 4 '13 at 16:03
  • 1
    agreed. sorry just saw your own answer now. at least they finally fixed it in Word 2013 lol – jay Mar 4 '13 at 16:05
1

When the user is in Print Layout mode and has the zoom settings such that two pages are placed next to each other, the user won't be able to scroll the pages in realtime. This is meant to be according to Microsoft, which is horrible design if you ask me.

The solution is to decrease the zoom to a single page horizontally, or to switch the view mode.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.