I'm running XP and just cloned the current hard drive to a new SSD. After cloning my new SSD is exactly the same size as the drive I cloned from (80GB) - not 128GB as it should be.

I assumed there was some unallocated space so went to disk management in XP to look for the unallocated space. There is none - just a carbon copy of the current hard drive.

I then proceeded to delete all partition on the SSD to see if this would solve this issue but it didn't. I now just have 80GB of unallocated space where I should have 128GB.

Can anyone suggest a way of recovering the lost space?

enter image description here

  • 1
    Please post a screenshot of the disk within the disk mangement. Because if the unallocate space were there it would be displayed and you could simply extend the partition. – Ramhound Mar 5 '13 at 19:17
  • @Ramhound Hi, please see the edited post. It's Disk 1 - that was the screenshot before i deleted the partitions – garethdn Mar 5 '13 at 19:23
  • You are 100% sure of the size of the SSD device in question? Because based on the information you provided the size of the SSD is 80GB not 128GB. Post the information contained on the label on the device this will help identify the device. I hope you have all Service Packs installed on the system, if you don't, that would explaing the missing partition. What tool did you use to duplicate the SSD in question? – Ramhound Mar 5 '13 at 19:41
  • I'm have all the latest SPs installed. The drive is a Crucial M4 128GB and I used their cloning software that came with the drive, EZ Gig IV – garethdn Mar 5 '13 at 19:48

You used the same partition table from the drive you were cloning, this is like an index of all available/used sectors. You need to make sure the partition table is adjusted proportionally, otherwise it will just clone the partition table with the data and the drive will still report to the OS it is physically the same size.

In clonezilla the option is -K1 (create partition table proportionally):

enter image description here


| improve this answer | |
  • Thanks. Do I need to recover the space somehow before I attempt the clone again? Or will using the k1 option in Clonzilla be enough to recover the space? – garethdn Mar 5 '13 at 19:46
  • @garethdn - Use your tool of choice to wipe the parition information from the drive. I would then use Clonezilla use the options that Kyle pointed out. – Ramhound Mar 5 '13 at 19:57
  • 1
    @garethdn using the K1 option when you clone again will make it sees all the space, it will wipe the existing table when cloning with that option. If you're feeling adventurous (and don't care about the data) you can do it manually via the Gparted utility in clonezilla. I would not suggest doing this unless you have experience with Gparted or just want to learn (that's why I tried it). – Supercereal Mar 5 '13 at 20:11
  • I tried to use Clonezilla but got various errors relating to the 'Clonzilla image'. Is there any way for me to easily change the partition table after the cloning process? – garethdn Mar 5 '13 at 22:51
  • @garethdn not that I am aware of. Clonezilla has always been my goto program for any cloning job from older arrays to simple PC re imaging. Maybe your clonezilla error would make another good question? – Supercereal Mar 5 '13 at 22:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.