10

For whatever reason all my Chrome extensions no longer work properly, all the icons are there, but when I click any of them the popup box is just a tiny square with no content. Restarting the browser, and disabling/re enabling them did not fix the problem.

Here is a screenshot:

enter image description here

This is using Chrome Version 27.0.1430.3 dev-m. Perhaps it is just a problem with this build, but I did not notice the problem directly following the last update, it has been a few day, so that seems unlikely.

However on the same machine running Version 27.0.1432.0 canary it works just fine.

  • This happens to me too, but only if Chrome is on my far-right monitor. It also affects the "bookmark" window. – Grim... Feb 22 '16 at 15:05
13

I had the same issue and I resolved it by:

  1. Go to chrome://flags/

  2. Then look for 'GPU compositing on all pages' and change the value from Default to Disabled

enter image description here

This solved the issue for me. This issue seems after the latest dev update to Google Chrome. This is a temporary workaround.

| improve this answer | |
  • Worked like a charm. – zeel Mar 7 '13 at 21:09
  • Glad that it helped. :) – Shivaranjan Mar 8 '13 at 9:35
  • This flag no longer appears in the list - using version 48.0.2564.103 – Chris Pickford Feb 7 '16 at 18:15
  • This happen to me in my secondary screen. If I use chrome on my primary screen it works. – AFetter Apr 20 '16 at 1:41
2

This happened to me in Dec 2015. I went to the chrome://flags page and clicked the "Reset all to defaults" button and that cleared this up for me.

| improve this answer | |
  • The answer above didn't work for me as the "GPU compositing on all pages" doesn't exist. Reset worked for me too, thanks! :) – caveman_dick Jan 4 '16 at 16:24
0

I had this problem in Chrome after a recent update (June 17), certain sites like Yahoo mail would only show the icons as boxes. I disabled/removed a Chrome extension called ForceFonts and the problem went away.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.