4

nearly daily some service is starting a task and never finishs. This task uses an entiry cpu core, which results in high fan activity.

Using ProcessExplorer I found out that it might be a service which is running and never stopping. But I simple can't figure out which service.

From ProcessExplorer it's said:

Command Line: taskhost.exe Time

And

Parent: services.exe(808)

Some help on figuring this out would really be appreciated.

(I already googled a lot, stopped services, looked through all services)

Some information:

  • I'm not sure, but I think the problem is there since I bought the notebook (Dell XPS 12 Duo). Thought it was some Dell or Intel software and removed a lot of the preinstalled things
  • Always had a antivirus software running (Antivir Premiun and now Kaspersky Pure)

After asking the question I've updated the following drivers/software, maybe one of them was the cause:

  • Dell BIOS A04 -> A05
  • Intel Dynamic Platform and Thermal Framework
  • Intel Smart Connect

Update

Still have the issue 3 years.

What else I tried:

  • Complete reinstallation, even used Windows 8 again -> still the same
  • Using Snappy Driver Installer to really get latest drivers
  • Used Linux for a while -> This works, so it is just some problem with Windows
  • 1
    use xperf t see the cause: msfn.org/board/index.php?showtopic=140264 – magicandre1981 Mar 9 '13 at 20:25
  • @magicandre1981 Thanks for the tip, will try this, the next time the problem occurs. – Adrian Mar 10 '13 at 8:36
  • I also have a Dell XPS12 with similar issues. Seems to be worst when I open the lid (even though it has not gone into sleep mode). I have SSD and 8Gb RAM, so it should be runnning like lightning. To fix, I need to kill Outlook and then restart it, as that seems the app most affected. But I do not yet think it is the answer. It can take 20 minutes to catch up. I will check my patch and BIOS levels and come back. – user266765 Oct 25 '13 at 6:42
1

services.exe (808) if it is running under C:\Windows\system32\svchost.exe -k DcomLaunch then its a possible sign of trojan or the rootkit which is connected to an external host and trying to suck up the resourses. I would suggest scanning the PC using Hitman Pro or any other good anti-virus in safe mode with networking. You can access safe mode with networking while tapping f8 key during windows startup run the scan only in administrator mode.

  • Thanks for the answer, but doesn't seem to be the answer for me. Did a scan with Hitman Pro and a full scan with Kaspersky. Also the problem seems to be there since I bought the notebook (I will update my question). – Adrian Mar 9 '13 at 10:14
0

Enter system BIOS and reset to default options.

Side note: I'm still using my old XPS, as it is still a very good device. And there still was this issue. Finally I stumbled upon a forum thread where someone suggested to switch some specific setting within the BIOS. My Dell doesn't allow to (nearly) set anything within the BIOS, so I decided to just reset the BIOS to default settings. And voila, this seemed to resolve the issue.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.