1

AA makes everything blurry, and without hinting, some poorly designed fonts(which are widespread) make my eyes bleed. Is there no way to get the best of o

  • what's your operating system? – paa Mar 10 '13 at 22:01
  • Windows 7, 64-bit. – Avery3R Mar 10 '13 at 22:06
0

Go to about:config
Find the preference gfx.font_rendering.cleartype_params.rendering_mode
Change its value (probably -1) to 1

1 turns anti-aliasing off.
You might also want to try 2 and 3.

4 and 5 are not your friends, they involve anti-aliasing.

  • That turns off both anti-aliasing, and font-hinting. I would like font-hinting to stay enabled. – Avery3R Mar 10 '13 at 22:32
  • I didn't see this option under Firefox 36.0.1 – Trevor Hickey Mar 13 '15 at 23:25
  • @TrevorHickey it's a Windows-only preference. Is that your OS? – paa Mar 14 '15 at 11:58
  • @paa Ubuntu. I was able to successfully turned off antaliasing with a .fonts.config file. – Trevor Hickey Mar 16 '15 at 1:49
  • 1
    Do you know how to turn off antialiasing in Firefox for Mac? – Kwadz Nov 17 '17 at 9:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.