2

I have a problem logging in remote to all our test machines/servers running Win7 or WinServer2008 from my computer running WinXP. I am able to login only once and once I close the session and try to reconnect, I get the error message:

Please enter new credentials for computerName. The credentials that were used to connect to the remote computer did not work.

I tried with the full computer name (computer.domain.net), short name (computer) and IP address but I'm able to login only once per each option.

Are there any settings which they cause this? Or how else this problems could be solved?

4
  • "Please enter new credentials for computerName. The credentials that were used to connect to the remote computer did not work."
    – Azimuth
    Mar 11, 2013 at 10:22
  • try Teamviewer, Log me in or some other program if everything you tried doesn't work :)
    – Davidenko
    Mar 11, 2013 at 10:27
  • Your question confuses me slightly in that you can only login once per option, but what is resetting this? A new day, a reboot, other?
    – Dave
    Mar 11, 2013 at 10:31
  • @DaveRook I usually hibernate my laptop so once I start it next day, I'm not able to login to the remote servers... For some of them, reboot helps though; for others, it helps only for one of the options (i.e. I can login using the IP address but cannot using the computername).
    – Azimuth
    Mar 14, 2013 at 14:32

1 Answer 1

0

Try the following :

Go to your Local Policy editor :

Start ---> Run and type : gpedit.msc

then Navigate to Computer Configuration > Administrative Templates > System > Credentials Delegation

enter image description here Then Open Policy Allow Delegating Saved Credentials with NTLM-only Server Authentication

enter image description here

Set Policy status to Enabled

Click on Show next to Add servers to the list

Add all servers you are connecting to in format TERMSRV/ where - IP address or DNS name

You are allowed to use wildcards. e.g. TERMSRV/* would allow access to all servers

Close all dialog boxes saving changes

Open command prompt and run gpupdate /force

1
  • I didn't get it, should I do that on my computer? Or on the remotes? I tried to run gpedit.msc on my PC with WinXP but I don't have System > Credentials Delegation under Administrative Templates...
    – Azimuth
    Mar 14, 2013 at 14:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.