I have this work laptop with XP SP3. I am missing the right click option "sharing and security" which allows me to share folders and such. The "Sharing" tab is also missing from a right click > properties. At least I think there used to be one.

Anyway, all the other computers at work have this ability except mine. The server people won't talk to me about it because it's below their pay grade or something.

Any advice would be awesome.

4 Answers 4


If even after checking the option "Use simple file sharing", the menu does not show "sharing and security", then check if the following services (control panel->Administrative tools->services) are running or not:
* Server
* workstation

Both the services are required for file sharing to work.

I would also suggest to check you PC for conficker worm infection. This worm infects the "server" service and can cause issues. Check Anti-virus software logs. Anti-virus might kill the "server" service to clean the conficker infection.

Also check if the following dependent services:
* Computer Browser
* NetLogon


Go to Tools > "Folder options" then the view tab and look for "Use simple file sharing (Recommended)"

When you disable this, you should have the sharing and security tabs enabled. Please note that I think you only get the security tabs when using XP Pro.

alt text

  • I finally found out the "Server" service wasn't started, and wouldn't start - Error 2001, driver invalid I ended up having to: -Uninstall/Reinstall Windows File and Printer Sharing -Run sfc /scannow -Reboot -Start the "Server" service -Success! Thanks all for your help.
    – user14196
    Oct 18, 2009 at 2:11

In an explorer window:

  • Navigate to Tools -> Folder Options
  • Open the "View" tab
  • Scroll to the bottom of the "Advanced Settings" and uncheck "Use simple file sharing"
  • Apply & OK

use the simple file sharing as and will mentioned. this is enabled when a computer is joined to a domain and by default, its disabled. Also, if i remember correctly, win xp home version doesnot have this feature. i could be wrong.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .