36

Every time I log onto the computer, ClearType is turned off. I can turn it on manually, but after the session ends, everything is back to ugly. Especially the Consolas font in Eclipse looks very bad. How do I force ClearType to stay enabled?

2
  • Question for visitors: Is this applicable to other Windows versions? If so, please leave a comment or edit the question.
    – JohnEye
    Commented Mar 5, 2017 at 17:28
  • Yes, I have this on 8.1 right now. Commented Mar 26, 2019 at 14:16

2 Answers 2

59

Solution found. In the Windows remote desktop client, there is an option to enable all sorts of eye candy. In the Remote Desktop Connection dialog, click Show Options, navigate to the Experience tab and select a non-automatic connection speed. Then you can allow the desired visual options.

3
  • 2
    Niceeeeeeeeeeee
    – Denees
    Commented Feb 23, 2017 at 7:12
  • 1
    When using terminal mode rdesktop on Linux, you can use -x 0x80 to enable this.
    – domen
    Commented Jul 25, 2017 at 8:39
  • 2
    When using xfreerdp on Linux, you can use +fonts option to enable font smoothing.
    – Ruslan
    Commented Jan 23, 2020 at 9:34
1

ClearType equivalent option in remote desktop client is font smoothing. After enabling that ClearType setting will always be on in the remote machine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .