I have adobe acrobat (legal copy) installed as part of the adobe suite. When I try to launch it nothing happens. I've heard from coworkers it's a common problem. What is the cause and how do I fix it?

  • 2
    can you tell me what version of Acrobat you are using? Mar 12, 2013 at 22:27
  • 2
    We'll need more info. As @graphicsman points out a version number would help (to determine compatibility, etc.). Did it ever work on that computer? Have you tried repairing or reinstalling it? When you launch it and it does "nothing", does it show up in the Task Manager? Does it act the same way when you try to launch it via it's icon as it does when you double-click a PDF? Mar 12, 2013 at 23:09
  • When was the last Windows 7 update has played issues with Adobe before. Mar 12, 2013 at 23:12
  • 3
    @graphicsman Please don't suggest Windows updates are a problem unless you have specific proof to cite for a specific case, it just makes everyone blame windows Updates for everything. :) I currently admin several machines with up-to-date (and some old) Adobe Acrobat installs on up-to-date Windows, all without problems. Mar 12, 2013 at 23:15
  • It was a question support asked me (if I recall I will need to search again) when I contacted Adobe about a suite issue. The issue at the time was running Adobe CS3 on Windows 7. I will pull the info if I can find it again. Mar 12, 2013 at 23:20

6 Answers 6


I have ran into the same issue and found this awhile back. I did run a cleaner, CCleaner, after uninstalling to correct the registry of Adobe to help:

If you have a Windows 7 64-bit computer and Acrobat Professional just won’t launch at all and will not open ANY .pdf file, follow the instructions below. (This happens exactly 30 days after you install the software).

  1. Windows key + E to open Explorer. Navigate to C:\ > Program Files (x86) > Common Files > Adobe > Adobe PCD > Cache > Cache.db
  2. Once you’re there, RENAME Cache.db as Cache.old.db
  3. Now you can launch the application or open a PDF. It will give you the software license agreement. Accept it.
  4. It will tell you it’s a trial, so you have to click on “License this software”
  5. You must sign in to your Adobe account.
  6. Then enter your license number.

Note: if Acrobat opens for a second and then seems to crash and you cannot (again) open any PDFs much less Acrobat:

For all the users who have faced a problem where Acrobat did not launch after 30 days of serializing with a suite serial number, please execute the following workaround:

  1. 1 Make sure you are connected to the internet.
  2. 2 Launch a regular CS6 product other than Acrobat or Flash Builder (for example: Photoshop, After Effects, Premier Pro, InDesign, Flash Professional, Illustrator, Dreamweaver.)
  3. 3 Click on Help->Deactivate .
  4. 4 Deactivate the application. Quit application.
  5. 5 Launch a regular CS6 product other than Acrobat or Flash Builder (for example: Photoshop, After Effects, Premier Pro, InDesign, Flash Professional, Illustrator, Dreamweaver.)
  6. 6 Accept Eula.
  7. 7 Register trial by signing in. Let the app launch.
  8. 8 Quit and relaunch the app. Wait for UI to come.
  9. 9 Click on License This Software button on the UI.
  10. 10 Click on Sign in .
  11. 11 Serial number screen will come
  12. 12 Enter the serial number in the serial number screen and click Next.
  13. 13 Quit app and relaunch the app while connected on the internet.

After this if you launch Acrobat it will launch and run forever without trouble. In case you still face a problem , try relaunching the other CS6 app once more and then launch Acrobat.

If these don't work I would suggest contacting Adobe through chat. I also can vouch first hand if you ever have ran a version not allowed Adobe will add a not allow key in your registry. It took me two weeks, a full HDD wipe with Darik's Boot And Nuke, and a fresh install to get it back up and running. This was years back, plus I don't think Vista was helping at the time.

  • Thanks, wasn't much work I knew where they were because I've ran into this issue before. Mar 12, 2013 at 22:55
  • 1
    If one needs to do this, but doesn't have the original license key handy, you can follow these steps to recover the key used for the current install: superuser.com/questions/784578/… Apr 7, 2015 at 18:59

In the end I just followed the first solution in this link. Worked like a charm.

  • This link is now dead Jul 1, 2016 at 6:29
  • This answer desperately needs to have an actual solution brought into it. Link-only answers are often subject to deletion as websites move, content changes and the links become invalid thus making the answer useless. I have temporarily fixed the link, but the answer is dangerously low quality.
    – Mokubai
    Jul 1, 2016 at 7:02

Adobe Reader doesn't launch in Windows 7, my solution:

Browse to the executable 'AcroRd32.exe'. In my case it was located here: C:\Program Files (x86)\Adobe\Reader 11.0\Reader\AcroRd32.exe

Right click the executable and choose "Run with graphics processor", and choose one of the options that your specific machine has. In my case, choosing "Integrated Graphics" was the solution. It was defaulting to my other built in graphics card, which apparently isnt capable of keeping this program running. It would in fact start if you looked at the Task Manager\Processes, but would shut down in 5 seconds.

By setting the default (extra steps using that same 'right click menu') to "Integrated Graphics" it solved the problem in all cases and situations where I needed to use Adobe Reader on my machine.

Edit If you do not see the "Run with graphics processor" menu, you can open the NVIDIA control panel, and under Desktop, you can select the option to "add it to the context menu"


I worked out another solution if the one mentioned above does not work. (It didn't for me)

I have the rather ancient (but still terrific) Acrobat 5.0 which cost me over $800-00 many years ago, and has worked brilliantly for everything I want ever since. (Although Adobe PDF Creator Professional is terrific too).

Reboot your PC and press F8 during bootup to start your computer in "Safe" mode (with a command prompt)

When the command prompt appears, install your software from your disk and it will work brilliantly! After installation, shut down the computer by performing a normal shutdown (you may have to use "Ctrl+Alt+Del" and go via Task Manager.

When the system is up and running again, check if there is an icon on your sektop. If not, crate one pointing to the installed program (the Acrobat executable which should be
"C:\Program Files\Acrobat\Acrobat\Acrobat.exe" or something like that).

Right click on the icon, and select "Properties".

Under "Compatability" click on the bottom button "Change Settings for all users", and set the compatability to "Windows XP (Service Pack 2)" and check the "Run this Program as an Administrator" check box.

Then you will find it runs flawlessly.

If you do not have Acrobat 5.0.5 or later, you must run the update file "A5ult1.exe" and "A507AFP.exe" which are available from the Acrobat website. This fixes securioty issues that were in Acrobat 5.0. (It won't hurt to run them anyway).


Acrobat has multiple potential problems with different fixes. If one fix doesn't work for you, you may need to try others.

I was working on this same issue for Acrobat Pro XI on a Win 7 64bit computer. It worked fine for several months then, nothing. I tried Acrofix and it still didn't run. I un/re-installed, still nothing. I un/re-installed and ran the removal tool, again, no luck.

On the shortcut for Acrobat I unchecked compatibility mode and unchecked run as administrator. That solved my problem.


I have run across this problem many times. Acrobat not displaying the EULA (so it will not launch), and other difficulties with the likes of YM. This fix cured everything but I will add the rider that I still run XP,and I will continue to do so until Microsoft come up with a better product. The problem (in my case) was a corrupted IE8 *.cpl file. Microsoft are aware of the problem, they would not of created a hotfix, that does not work. Cutting to the chase, reinstall your IE browser from a clean source (offline installer),Use IOBit un-installer to delete the offending applications and make sure there is no debris left. Reboot. And reinstall. No warranty in this but it is non-destructive and it worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.