28

My microphone works very well, except in Google Hangout. I can hear people very well but they don't hear me, or they hear me as if my microphone is constantly muting and unmuting. People have suggested my poor internet connection could be the problem, but without changing my connection I would like to do something else to fix the issue.

Any suggestions?

  • 2
    Welcome to superuser. A tip for improving your question and the quality of the answer(s) you receive; read the FAQ and How to Ask. Details are important to get specific answers accurate to your question. You can click edit below your questions to add additional information. – CharlieRB Mar 14 '13 at 21:49
  • What OS and browser are you using? – molavec Jul 20 '16 at 14:43
  • @molavec, you probably won't get an answer. This is a 3+ yr old question and the OP hasn't been back to the site since posting it. – fixer1234 Jul 21 '16 at 4:34
39

this worked for me:

I had to manually rest the audio daemon on my computer. I have a macbook air though so it might be different for you?

(1) Type in the search bar "Terminal" and click the Terminal utility - it should be a black box icon looking thing.

(2) Type in "sudo killall coreaudiod" into the Terminal black box thingy that pops up.

(3) It'll automatically show a warning sign and tell you to enter your computers password. (To be honest, I didnt know what the warning sign meant. But I was desperate to try anything after searching close to an hour for an answer to this problem.)

(4) Type in your computer password.

(5) Restart the google hangout application by exiting out and opening it again.

(6) Try calling someone again and see if it works! Hope it does :/

https://productforums.google.com/forum/#!msg/hangouts/s7aHXZChsaM/gWJ0QBVp4XUJ

  • 2
    I was skeptical because neither my girlfriend or I could hear each other, but when we both followed these instructions, it worked great. Worth noting: my Bluetooth headset worked fine from the beginning, only the built-in mic didn't work. – Edward Falk Feb 3 '16 at 19:56
  • 1
    THANK YOU SO MUCH! I believe the problem was once I hit the block button when it asked for mic and there was literally no way for undoing it, except for your solution – Honey Jun 2 '16 at 16:36
2

On a Mac, it was the FaceTime app. I had to quit FaceTime, restart Chrome, and all was well.

Until... recently. Now, I get the camera working but the audio is still reported as being "hardware muted"...

Edit:

It seems that it's an issue in Chrome 37:

https://productforums.google.com/forum/#!topic/hangouts/vb-zDwFnARY

Google Support said that in the mean time, this work around might fix it:

Please try adjusting your mics' sample rate (on Macs, this would be via the "Audio MIDI Setup") to 48, 44.1, 32 or 16kHz.

1

I would suggest looking into the Hangout Settings first.

Then check the properties of your recording devices and see if it will let you reduce the sound quality, sample rate, etc. The idea here is to make the sound data being transmitted over your Internet connections smaller, thus easier for a poor connection to handle. Depending on you OS & hardware, there may be few settings which can be adjusted. On the other hand, some high end sound devices allow a lot of customization.

Sorry this answer is vague, but you didn't give us much detail to work with.

0

I thought I had this problem too, but it turned out that google hangout needed my mic to be much more sensitive. I maxed the input sensitivity in the system settings (-> sound -> input) and now people on the other side can hear me!

0

To resolve this, all that needs to be done is to disable mic enhancements, assuming that you have configured your Hangouts to use correct input and output audio devices. So lets get on with it.

On Windows system go to Control Panel, Sound. Then click on Recording tab, highlight your microphone and click Properties. You should see something like this:

mic no sound in google hangouts

Uncheck the ‘Enable audio enhancements’ hit Apply or just OK and you should be good to go.

I've published this solution on my blog: http://www.dolejarz.com/no-sound-in-google-hangouts/

  • Welcome to Super User! Could you please include in your answer the relevant content from the linked page? This ensures that your answer remains helpful even if the linked page changes or the link breaks. – Excellll May 8 '15 at 15:10
  • It is preferable to include the essential parts of the answer here, and provide the link for reference. Additionally you should read How do I write a good answer? and our guidelines on self-promotion. Specifically your answers should be self-contained, complete and not rely entirely on a link that may go dead in the future. – Mokubai May 8 '15 at 17:56
0

Just to add my two cents, this may be a Chome issue as well. My microphone was blocked for the Google Hangouts in the Chrome settings and needed to delete from the list.

enter image description here

-1

I experience this problem periodically. I have to completely quit Chrome and start it again to get the microphone working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.