3

The pesky on-screen keyboard seems to find a way to make itself visible at my login screen every time I boot up. I've gone into the accessibility options and turned off the on-screen keyboard, but it keeps coming back!

I've changed the setting at the login screen, logged in, restarted, etc. but it keeps coming back!

What is the next step?

  • You've already gone through the entire Ease of Access center? (Press the window key + U to open) – Sampson Jul 16 '09 at 21:23
3

According to Windows Documention, the following steps should work *:

  1. Press 'Start' Key
  2. Click 'Control Panel'
  3. Open 'Ease of Access Center'
  4. Click 'Use the computer without a mouse or keyboard'
  5. Un-check 'Use On-Screen Keyboard'

Press 'Save'

* Apparently, this isn't the case for the author of
this question, but this solution should be present
for the benefit of others at a later date.

  • Good discalimer. I almost gave you an earful :). I would select this a the answer, but it does indeed not solve my issue. – RSolberg Jul 17 '09 at 2:35
0

There are two on-screen keyboards in Vista and Windows 7. One is the the keyboard accessible in the Ease of Access Center the other is the Tablet PC keyboard that is launched when you have a touch or pen input device connected.

To disable the Ease of Access on-screen keyboard:

  1. Click Start
  2. Type Ease of Access Center and press Enter
  3. Click Use the computer without a mouse or keyboard
  4. Un-check Use On-Screen Keyboard
  5. Click OK

To disable the Tablet PC keyboard:

  1. Click Start
  2. Type Turn Windows features on or off and press Enter
  3. Un-check Tablet PC Components
  4. Restart the computer

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.