12

In MS word 2010, I have set multilevel heading. but my heading style does not follows by previous style. For example Heading 1 is 5. after thet when I select heading 2, it should be 5.1, but it displays 1.1. Can anyone help me to solve it. Thanks.

5

I had the exact same problem, nothing was working, then I found a solution.

Select a heading, then select Home > Paragraph > Multilevel List > Define new Multilevel List...

Click on More >> at the bottom left of the dialog box.

Make sure everything is set properly in the "Enter formatting for number" textbox by setting the number style and "Include level number from" listbox. Ensure that "Restart list after" is set for the previous list level than thhe one you're editing.

1

Try right clicking on the list numbering of the heading 2 paragraph and choose "Continue Numbering".

  • 1
    I have tried it but it does not work. – Tahmina Khatoon Mar 17 '13 at 4:34
  • @TahminaKhatoon, what about highlighting all headings and then apply list numbering at all once? – Adam Mar 19 '13 at 7:40
  • 1
    would you please tell me how to highlight all heading-1, heading-2... at a time? – Tahmina Khatoon Mar 22 '13 at 6:57
0

Yes, the problem is once you change anything inside this dialog all other formattings will break (though they may seem intact).

What you have to do is make sure the correct preset in the dialogue attached is activated (that is the "1 Überschrift, 1.1 Überschrift", see picture). Afterwards right click the "heading 1" style set "select all", then click on the style set again . This will update the "new" style set 1 to all headings that were previously styleset heading1. Repeat with heading 2,3,etc. After that your multilevel heading will be repaired.

word headings

Update:

Okay, it looks like heading2 is not connected to heading1.

Click here

enter image description here

Now delete the 1. that stands there (in my case its 2.) and then reapply the numbering by choosing the first entry in the dropdown menu

enter image description here

0
  1. Right click one of your improper headings (1.1 where it should read 5.1)
  2. Select "Adjust List Indents". This will bring up the "Define new Multilevel list" screen. Define new Multilevel list
  3. In the top left of this screen, you will see "click level to modify". On level 2 for your desired 5.1 heading, make sure to "include level number from" level 1.
  4. From the "click level to modify" menu, click level 1. In the expanded window (click more in the bottom left corner), make sure level 1 is linked to the heading that you have showing for level 1 (typically is "Heading 1").

Hope that helps.

0

For mac users:

I had an issue with my heading 3 which would always starts numbering at 1.1.1, such that 2.3 would be followed by 1.1.1. For me it was not possible to find the "Continue previous list" option when I in the Home area Styles right click on the Heading 3 and pressed Modify... I think it is an error in the program.

What ended up working was: 1. Right click on a Heading 3 title in the main text. 2. Click on Bullet and Numberings... 3. In Outline Numbered the option under List numbering of Countinue previous list suddenly appeared. Choose this option and click ok. 4. Select the now changed heading. 5. Go to the Home area and Styles and right click on the Heading 3 and click "Update to Match Selection"

I hope that this can help someone who like me went here to find answers the this issue.

I have macOS Sierra 10.12.6 and Word for Mac 2011.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.