12

Just installed a fresh 32 bit copy of Java and Eclipse. I'm now trying to add egit for the first time, following the instructions here (using the main repository).

I receive this error when I try to install.

How do I overcome this?

Cannot complete the install because one or more required items could not be found. Software being installed: EGit Mylyn 2.3.1.201302201838-r (org.eclipse.egit.mylyn.feature.group 2.3.1.201302201838-r) Missing requirement: EGit Mylyn 2.3.1.201302201838-r (org.eclipse.egit.mylyn.feature.group 2.3.1.201302201838-r) requires 'org.eclipse.mylyn.team_feature.feature.group 3.5.0' but it could not be found

Error

1

Egit mylyn requires mylyn 3.5 or newer. It will work if you uncheck Egit mylyn. If you want to keep it, you need to enable the update sites for mylyn. If you check "contact all update sites..." in the Install New software dialog. The repo address if you want to manually add it is: http://download.eclipse.org/mylyn/releases/latest

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.