0

On my Windows 8 Desktop the "Run" window doesn't open in the bottom left corner of the screen anymore. On all my other desktops, at work or at home, Windows 7 and 8, WIN+R opens the "Run" window in the bottom left corner.

How can I fix this?

To clarify: Currently the run box opens up on the center of the main screen (so yes, multi-monitor with two screens with different resolutions). But I've seen it come up in different locations from time to time, but it doesn't match the window state of the current foreground window, I already tried that.

Also the volume mixer opens up in the middle of the main screen, too. And not right above the little speaker icon in the tray bar.

The PC problems window opens up correctly above its icon, though.

What I already tried:

  • Changing display resolution (window still in the center)
  • Changing primary display to second screen (run opened in the center on both screens)
  • So where does it open, or is the location random? Also, do you have a multi-monitor setup? – Karan Mar 20 '13 at 7:24
  • Currently it opens up on the center of the main screen (so yes, multi-monitor with two screens with different resolutions). But I've seen it come up in different locations, but it doesn't match the window state of the current foreground window, I already tried that. – meilon Mar 20 '13 at 16:09
2

Are you using ATI/AMD video drivers on this computer? Was having the same issue and uninstalling the HydraVision component from the catalyst software suite seemed to fix it.

| improve this answer | |
  • Thanks for this idea! I had HydraVision installed and tried to uninstall it but the AMD uninstaller said something about missing files for uninstall. Then I updated to the latest Catalyst (13.5 as of this post) and HydraVision was not in the uninstall list anymore. But when I got into the CCC and disabled the Desktop-Manager under HydrasVision the run box appeared where it should. The other windows were fixed, too! – meilon May 2 '13 at 15:12
0

Try going into Folder Options and then in the View tab click on Reset Folders. Any results?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.