31

I'm on windows 8 and i've been trying to use hyper-v to set-up a virtual machine. When I go into the "Turn Windows Features On or Off" the box to select Hyper-V platform, it is grayed out and when I hover "Hyper-V Cannot be installed: Virtualization is disabled in the firmware" Can I enable it and how?

  • This is more a question for SuperUser. The hw feature can be found in your BIOS settings (often: F2) under OS security. – Henk Mar 19 '13 at 13:42
27

Your host computer must support hardware virtualization, however, this feature is currently disabled.

Enabling in BIOS

To successfully run Parallels virtual machines, you should enable hardware virtualization in BIOS of the host computer.In BIOS, the hardware virtualization feature is usually called VMX, VT, Virtualization Technology, Virtual Machine Extensions, or Vanderpool Technology. It can be often found under the "Security" or "CPU Features" screen, however, the location of this feature depends on the motherboard of the host computer. You can use these general guidelines to enable hardware virtualization:

Restart the physical computer and press Del to enter BIOS setup before the primary operating system boots up.

enter image description here enter image description here enter link description here enter image description here

Select Advanced BIOS Features and press Enter:

After it is Enabled in Bios.. Follow these steps

Enabling in Windows

Hyper-V is installed in the add features section of the add or remove programs dialog. To get there we need to open a run box by pressing Win+R, now type appwiz.cpl and press enter. You could also get to the Programs and Features box through Control Panel or the Start search, but this is easy and geeky.

enter image description here enter image description here enter image description here enter image description here


You can now launch the Hyper-V manager from the Metro dashboard.

enter image description here enter image description here

|improve this answer|||||
  • 1
    This is actually working! I am able to install Windows 8.1 Emulators now! Thank you! – Yuchen Zhong Jun 9 '15 at 16:22
4

For Asus motherboard I also had to disable BIOS->Advanced->Boot->Fast Boot->Disable. Only then Windows started seeing changes in BIOS

|improve this answer|||||
0

Yes, you need to enable "Virtualization technology" in bios.

  1. reboot your system then entered in the bios setting.

  2. find the option for "Virtualization technology" then enable it.

  3. save the setting and exit/reboot. Done :)

For eg. I have "Gigabyte UEFI bios" this feature is available under the "Bios feature" setting. hyper v enable

|improve this answer|||||
  • Welcome to superuser: How is this different than the most pop. answer. Maybe more detail would provide a more rounded answer. If not this is a comment you will over time get the right to comment in the mean time please take a couple of minutes and read:- help center .Answering: How to Answer, again welcome to superuser and please continue.Thankyou – mic84 Aug 2 '18 at 9:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy