When I turn on my PC under Windows (XP) it passes the loading stage but except showing me the explorer, it shows lsass.exe

Application error:

the application failed to initialize properly (0xc0000005) click on ok to terminate the Application

What should I do to solve my problem?

I do not want to reinstall a new Windows.

Any body knows why is it happen?

  • Reinstall or repair, I guess. – Joey Oct 18 '09 at 16:52
  • 1
    Have you tried the steps proposed by harrymc? There is not much else to propose at this stage, a bounty won't bring much more. – Gnoupi Oct 30 '09 at 15:30
  • I solve this by reinstall new windows but I want know if I face it again solve it easier!!! – Am1rr3zA Oct 31 '09 at 18:24
  • What Internet Security software do you run? – Umber Ferrule Nov 1 '09 at 21:37
  • @Am1rr3zA, you were given steps to solve it, but you didn't try them. So there is no way to give you a sure solution now, since you don't have the situation anymore. When lsass (or any critical system program) is corrupted, there is not much else to do than what was proposed already to you. – Gnoupi Nov 2 '09 at 8:23

From your post, I understand that you cannot manage to boot or logon into Windows.
lsass.exe is a favorite target of viruses, and it's likely that a virus has destroyed lsass.exe while trying to infect your machine.

If you can boot into Safe mode (F8 during the boot), restore your system to an earlier system restore point. Then scan your disk using several anti-virus programs.

If you can't boot into Safe mode, try to boot into the Last Known Good Configuration (using F8).

If that also doesn't work, you should Perform a Repair Installation.


You may also use a rescue live-CD virus scanner : I like best Avira AntiVir Rescue System because it gets updated several times a day and so the download CD is up-to-date.

  • i try safe mode but it show me the same error – Am1rr3zA Oct 18 '09 at 19:01
  • So continue on in my answer (1) boot into the Last Known Good Configuration. If no go : (2) Repair Installation as explained in my link. Maybe you should get the help of somebody who had experience with such problems. – harrymc Oct 18 '09 at 19:09

It just happened to me. I did a windows update and when it booted back up I was getting the lsass.exe - Application Error. The Application failed to initialize properly (0xc0000006). Click ok to terminate the application.

After that, Windows blue screen. I tried booting into safe. Same message. I tried booting to last good config. Same message.

At that point, I could see from all your posts that I was sunk but I thought I'd try one more thing. I removed the hard drive and plugged it into my EZ-Connect. It came up fine on my pc. I ran a check disk and it took almost an hour. Then I copied the lsass.exe from another XP PC to the harddrive. I put the harddrive back in the pc and it booted right up. I couldn't believe it. But it worked!!!

  • Nice info Tanx – Am1rr3zA Feb 1 '11 at 0:50

I am afraid you will not be able to fix this one except with a reinstall. I would try the Repair installation that harrymc links to above, that's what we call an in-place upgrade. But I've had this issue before and once you mess with the Local Security Auth Server it is usually a lost cause.

  • I solve it by reinstall my windows but want know a good solution, maybe later I face this problem again. – Am1rr3zA Oct 31 '09 at 16:51
  • Most of the time when you have a corrupted system component like this it is better to reinstall even if you can get it working again. Your computer will run better and not have any lingering effects, and for all the time it takes to backup and reinstall windows, it's worth it to have a fresh system that you know is clean. – sKevin Nov 13 '09 at 17:37

If none of the other answers work, you could try Microsoft's Malicious Software Removal Tool, ComboFix or Stinger - all of which deal with common viruses (which is what this sounds like).

Google is your friend at times like this too! There's always someone out there who has experienced something similar.


I would start by going into safe made.

Next, go to command prompt and type


This should scan and fix most of the serious issues with Windows that would otherwise take a reinstallation.

The next thing I would do is use Autoruns from Microsoft / Sysinternals and disable all non Microsoft services that I am not sure of until the problem goes away.... After services, I would go to the other tabs and do a similar job of deleting anything that looks dodgy.

If the problem still exists, I would go for a reinstall.


This is usually caused by a virus that is trying to load each time an application is initialized. The actual exe or dll may have been removed by a vrius scanner, but the registry key still remains. Theat is what is causing lsass to fail. There is a registry key that needs to be edited. but you can't load windows to get into the registry. you'll need a remote registry editor, like BartPE, or Ultimate Boot CD for Windows. THIS IS SERIOUS STUFF AND CAN F@#$ YOUR COMPUTER, so if you don't have COMPLETE CONFIDENCE that you know how to safely edit the registry, take it to a professional.

Once you gain access to the registry, back it up, then search for AppInit_Dlls. renamed it AppInit_Dlls.old. Then create a new string key named AppInit_Dlls. leave its value blank, empty. Save your registry changes and reboot into safe mode with F8. Once windows loads, install MalwareBytes scanner and do a fullscan. You will need to reboot to kill all viruses, and probably have to run the full scan a second time in normal boot mode (not safe mode).

Then install a serious anti-virus anti-malware scanner, nothing from McAfee or Norton Symantec will be good enough, they are just shills for suckers. thank you internet.

  • Tanx for your answer – Am1rr3zA Feb 10 '10 at 19:56

This error with lsass.exe file seems to be temporary, because when Windows throws this error in the startup when you shut down the computer and after 4-5 minutes when you start it again, it fixes itself. :) So it is a time sensitive issue.

I do not know the reason why this error occurs, but it might be interference with some software or virus to throw this error.

Not the answer you're looking for? Browse other questions tagged or ask your own question.