10

When I scroll a PDF with the mouse (two-finger gesture on a laptop to be more precise) the scrolling is way too slow. I am not referring to rendering issues nor some kind of lag. Simply put, the reader scrolls line by line and therefore it requires multiple gestures to scroll just a little bit of a page. I want to be able to scroll much faster and smoothly, like one does on a HTML page (e.g. in Chrome).

I tried to search in preferences but I did not find any option. I also tried to change the number of lines that the mouse scrolls in the control panel but that did not affect the result either (in fact, it is already set by default to 3 lines there but Adobe still scrolls 1-by-1).

Any idea? It is really annoying. I want to read smoothly.

Thanks a lot!

  • What Hardware/OS are you using? – Tim Radcliffe Mar 25 '13 at 15:58
7

For Adobe Reader XI 11.0.10 (Windows 8.1):

View -> Page Display -> Enable Scrolling

  • 1
    ??? How is this remotely a good idea on their part? – Mateen Ulhaq Apr 9 '17 at 1:21
  • yep, this works – Csaba Jun 18 at 10:00
4

I'm always running into this problem, but then I forget how to fix it. It can be fixed by changing the display view to be "continuous" instead of just a single page.

From the Adobe's forum (http://forums.adobe.com/thread/620819):

In order for it to actually use my scroll rate I had to go to select 'View->Page Display->Single Page Continuous' rather than just 'Single Page'.

  • I already am in continuous mode. In addition, if you don't choose continuously, scrolling will scroll pages, so I don't get the misunderstanding. In continuous mode when I scroll it scrolls too little. – user1350191 Jul 27 '13 at 22:54
  • By the way on the pc is not an issue, with a real mouse. It scrolls decently. But with a two-finger gesture on a notebook pad, it is really frustrating. – user1350191 Jul 27 '13 at 22:57
  • I've never heard of the scroll window scrolling pages. On my system (Windows 7, Adobe Reader XI), the scroll button scrolls 1 line at a time in the "Single Page" view, but it scrolls according to my system settings in the "Singe Page Continuous"/"Enable Scrolling" view. I don't know how to fix the problem with two-finger gesture. – Jonathan Jul 29 '13 at 0:15
4

This worked for me: View -> Page Display -> Enable Scrolling

Then I went into Edit -> Preferences -> Page Display | Page Layout: Single Page Continuous so that I didn't have to change the setting each time a NEW Adobe file was opened.

Thank you everyone for your willingness to share your expertise with others (like myself), who are not as well versed.

2

I am on Windows 7, Adobe Reader XI (11). I have a Logitech mouse and I also have the T650 touchpad exactly to relieve my poor finger from rolling that wheel. Both work very well. Did you try to change "how many lines" the mouse wheel scrools ? That is a setting of the mouse itself, not Adobe.

Now, my real pet peeve with Adobe is the "continous view" that I had a hard time finding:

Edit - Preferences - Page Display - Page Layout - Single Page Continuous

But that is not enough just yet... go to: Edit - Preferences - Accessibility - Always use Page Layout Style - Singe Page Continuous

0

If you are on Windows:

  • change the mouse properties in control panel [wheel tab] (globally for all apps)
  • install x-mouse-button-control and change it only for Acrobat

If you are on MacOS:

  • goto system settings: “trackpad options” and adjust the 'Scrolling Speed'
  • install magicPrefs although this app stopped developing

There is no setting in Acrobat to change the scroll speed. Only the "singe page" at once like mentioned in the previous answers.

protected by Community May 6 at 1:43

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.