0

I recently bought an new computer, windows 8. All works fine, except that ones in a while (randomly, this can happen after a few seconds - a few minutes), I get a device connected notification. This problem is already mentioned here: Windows 8 constantly plays the Device Connect sound (No solution however).

My additional problem is that whenever this sound is played, any app that produces sound at that moment (i.e. video/music) is muted. The volume status says everything is fine, the movie or music continues to play, but no sound. Restarting that app solves the problemn

I have tried to simply disable the sound notification for device connetivity, as well as disabling all system-notification sounds, but the problem remains.

0

Not sure if this will work for your particular case, but I had a similar issues. Turns out Windows believed I was receiving telephone calls. Check to see if you settings for "Communications" tab in the "Sound" settings window is set to mute all other sounds. If that's not the cause, sorry, not sure how to help.

  • Hello Kreutzwj, thanks for your answer. Unfortunately, I already tried this, without any success... – barrel Mar 26 '13 at 7:37
0

It turned out to be a driver issue. Microsoft provides excellent support; the answer can be found here: http://answers.microsoft.com/thread/ac6c031d-c7d1-48d8-af54-a9a7d366e89a

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.