3

It's really strange situation that i cant't figure out.

Motherboard: ASRock G41M-GS3, Inter Core 2 DUO 2.13GHz, new PSU (Xilence 480W). Problems start when i try to put in it my Radeon HD3850 - PC starts and shuts down in couple of seconds (POST does not complete). The interval between startup and shutdown is random, sometimes its less than second, sometimes 4-5. If i didn't power off the supply, it keeps trying to power up endlessly.

If i put the card in another computer, it works fine. If i put low-end video card (GeForce EN7300GS) in that new PC, it also power-ups fine.

I tried to power up only with video card (without HDD and optical drives), no change.

9
  • have you connected both cards to the same slot when trying? is the PSU providing enough Watts for the hardware? Apr 2, 2013 at 16:42
  • Yes i use PCIEx slot for both cards. As i checked on the internet, the minimum power requirements for the HD3850 is 450W Apr 2, 2013 at 16:55
  • 1
    Are you sure you plugged the required 6-pin PCIe power cable into the graphics card?
    – Rain
    Apr 2, 2013 at 16:56
  • that is, 450W for the card, but take into account the rest of the hardware and peripherals depending on the PSU power. probably you should try using another one with higher Watts just for troubleshooting. Apr 2, 2013 at 16:56
  • 1
    It sounds like the PSU isn't powerful enough to power your system.
    – Ramhound
    Apr 2, 2013 at 17:00

1 Answer 1

0

Apparently, it was the PSU. I put the 400W PSU from my second PC into new with HD3850, it got trough POST imediately, and new PSU also works with second PC (and that has more powerful video card, HD6870). Never heard that PSU may be incompatible with MB/PSU.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.