250

I have an annoying problem in Outlook 2013. My inbox is flagged with "1" unread message, but this is not the case. Even when I empty my inbox folder, this bold "1" stays next to my folder, new as it contains a new message.

I've tried to "empty" it, to "clean" it, to "mark all as read" it. Nothing works.

Any tips?

2
  • 4
    I've the same problem ... sometimes "2 unread" ... but no mail inside a folder
    – Konrad
    Jun 26, 2013 at 7:34
  • 4
    If your email is hosted on exchange or ofice 365 outlooks's in conflict with the Exchange server. Log into the OWA and view that folder, and magically Outlook gets corrected to the server's state.
    – Ben Plont
    Nov 10, 2014 at 22:45

9 Answers 9

395

Following works for me.

  1. In the “Search Current Mailbox (Ctrl+E)” box, type: read:no and hit Enter.
  2. When it shows “Find More on Server” link, click it. Then the unread email(s) should appear.

EDIT: Works with Outlook 2016 as well

enter image description here you can see the image reference for your further help.

13
  • 4
    Steps 1 and 2 worked beautifully! Thanks!!! I still had to right-click & click on "Mark all as read" to get rid of the number. Jun 17, 2016 at 13:51
  • 21
    This is clearly a workaround as it requires a server roundtrip instead of making Outlook work as expected. This requires a fix.
    – Nestor
    Jul 21, 2016 at 13:31
  • 14
    @Nestor: True, but a fix can only be provided by Microsoft, not by the SuperUser community.
    – Heinzi
    Mar 24, 2017 at 7:24
  • 2
    @Prashant Make sure you're not just clicking the "Unread" link below the search box but actually clicking typing in the text "read:no" into the search.
    – Sergey
    May 31, 2017 at 17:13
  • 3
    If you click the "unread" button among the search buttons, the search parameter is "isread:no". For me, it returned different results than "read:no". "read:no" turned up the message I was trying to find, "isread:no" did not. I did not have to use the "find more on the server" link.
    – Michael
    Apr 13, 2018 at 13:29
69

I've managed to fix this by going to the web access, right-clicking the problematic folders and selecting "mark all as read". After this, Outlook stopped displaying wrong unread messages count.

4
  • 7
    This is the only method mentioned in here that managed to resolve the issue for me.
    – adamdc78
    Nov 3, 2014 at 19:45
  • 2
    @Deqing's answer works for me, but I additionally have to restart Outlook.
    – CJ Dennis
    Nov 15, 2016 at 5:39
  • This should be the safest and best answer!
    – Code42
    Jun 19, 2021 at 21:08
  • This worked surprisingly well! Nov 8, 2021 at 8:38
36

Run

outlook.exe /cleanviews

This cleans the internal viewstate and should resolve the problem.

WARNING: Running this command will also reset any custom views!

5
  • Cleared out the phantom unread emails in my folders however my inbox still showing 8 unread and empty
    – P. Roe
    Jun 6, 2014 at 23:58
  • 5
    Warning! It solved my problem, but it also cleaned/deleted my custom made views! So back it up if you have any.
    – mivra
    Jul 21, 2014 at 12:15
  • 1
    Not only did this not resolve the issue for me, but it actually made the counts worse (from 19 unread in a folder with 0 to 52 in one case). I also tried the /cleanips with no luck.
    – adamdc78
    Nov 3, 2014 at 19:36
  • Had to close outlook first and navigate to C:\Program Files\Microsoft Office\Office15
    – Trevor
    Dec 1, 2014 at 20:17
  • 13
    -1 for this being a rather drastic/destructive solution (and also apparently doesn't work for everyone).
    – devuxer
    Jun 1, 2015 at 18:50
21

I tried "marked all as read" at first and it did not work so I disabled the "Use Cache Exchange Mode" then "marked all as read" and bingo!

I later re-enabled "Use Cache Exchange Mode"

2
  • 3
    The cleanviews command and read:no search did not work for me, but toggling cache mode did. I notice it's been happening more often after my service provider migrated from local hosting to cloud-based.
    – rutter
    Apr 30, 2015 at 14:27
  • 3
    For those who do not know where to do it (like I didn't know too): goo.gl/VL58Q8
    – Ev0oD
    Feb 2, 2017 at 8:12
6

I haven't tried the "outlook.exe /cleanviews" command, but I fixed my Outlook by disabling Cached Exchange Mode and then re-enabling it.

You can set it under your Account Settings. There's an option of "Use Cached Exchange Mode"

3

on a microsoft forum they said to go to start>run>type outlook/cleanips but it says no such command so i navigated in cmd to C:\Program Files (x86)\Microsoft Office\Office15> and typed there outlook/cleanips (but close outlook first) and voila it worked.

1
  • This made things worse for me, went from 3 phantom unread to 35. /cleanviews did nothing at all.
    – Frater
    Nov 10, 2014 at 0:18
2

I had similar issue with a unread email count of more than 4 billions.

When looking the counter wrong counter unread it shows the 4 billion unread message and when looking into the footer footer negative I notice it is negative.

I tried all the other answers solution and even finding a way to disable caching, the counter was 0 but when I re-enabled it the counter came back to 4 billions.

The only way I found was to delete the local OST file (I put in in the bin until I was sure I would not loose anything). To do it properly I followed the steps:

  1. Check the footer that the status of the folders was "synchronized".
  2. Closed Outlook
  3. Delete the OST file (let it in "Trashbin").

    • Location of file is: C:\Users\<username>\AppData\Local\Microsoft\Outlook
    • filename is <your-email>.ost e.g. john.doe@domain.com.ost
  4. Launch Outlook, the OST file would be re-created and all email from the mailbox downloaded again
  5. The unread counter is now reliable again
  6. Checked that all email are properly downloaded and no issue found
  7. Delete the old OST file from the trashbin

The step 7 can be done after few days or weeks if you believe you lost something. In my case I found nothing and retrieved all my outlook items and deleted the old OST the same day.

This solution can be applied if you're sure the Exchange Server has always the full content of your mailbox.

0

Similar to the answer provided by @Maged, you can do the following:

  1. Close Outlook
  2. In a command-prompt, go to one of these directories (whichever one has outlook.exe):

    a. C:\Program Files\Microsoft Office\Office15

    b. C:\Program Files (x86)\Microsoft Office\Office15

  3. Run "outlook/cleanips".

0

I tried everything above with no success. What worked for me was to select the folder with the incorrect unread message count, right-click, and select "Empty Folder". Although the folder was already empty, this got rid of the unread messages counter.

Not the answer you're looking for? Browse other questions tagged or ask your own question.