0

This could be related to Access or separate entirely. I have an access database in a mapped network drive that reads 0 kb and upon opening, Microsoft Access 2010 tells me the file cannot be found. Other users that have permission to view and edit the database show a 14mb file and can access it fine. When viewing the properties on the file from my computer and username, the security tab reads "The requested information is either unavailable or can't be displayed".

I haven't tried deleting the file yet but I'm sure some error would result. Any idea what's going on here? Again, other network users (Windows 7) and the server can view and access this file fine, and I have full permissions on it.

0

Solved by moving file, the result was a corrupted link to a nonexistent, undeletable file. Made a new file with the exact same name by selecting "new text document" in the folder and then deleted that, problem solved.

0

I was able to resolve the issue by just renaming the file to any other name and then rename the file again to the original name. Although the system was not allowing to cut the file however it allowed to rename the file. Strange!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.