0

I have just bought a new set of hardware and finaly got it to start up but now im stuck at the boot slash screen and the only thing that works are ctrl+alt+delete to reboot but I cant get past that point. I have tried to clear CMOS and check the RAM but nothing seems to work.

My setup is:

  • I have the same issue on my rig sometimes, and the only fix it to put my old GTS 450 GPU in, go into the BIOS, and reset the PCI mode back to Legacy PCI. Do you have an old GPU you can put in that boots you? If so, you have the same issue as me. – spikey_richie Oct 16 '17 at 10:39
0

If your memory goes, forget it...

Install just one memory card, and if you can't boot, swap it for another.

  • Tried it with 6 ram blocks and still no luck – Morten Apr 6 '13 at 16:27
0

In my experience, causes that may stall or hang the Power On Self Test are listed in order of frequency:

  • Hard drive has failed
  • Peripheral devices (USB, Firewire) malfunction
  • CPU model not supported in BIOS
  • Ram chips not supported (avoided by pre-purchase research)

In the third case, the solution is to install an older CPU that is supported by the BIOS and flash the motherboard to the most recent version. This process varies depending oh the manufacturer of the board and the version of the motherboard. Consult the user manual or the support web site of the manufacturer for both the instructions and list of supported CPUs.

In the last case, I think that the BIOS would produce an obnoxious beeping sound with regular intervals, such as the case when no RAM chips are installed as well.

0

Try using a older Video card if you have one laying around or someone can lend you. I had the same problem using a gtx 660. I put a old ATI card in and I was able to access bios and boot regularly. Installed drivers and now gtx 660 works fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.