I have a DIY computer that was built about 3 months ago, and worked fine until this week where it shut down suddenly while using Word. The only other application running at the time was Google Chrome. Since shutting down it will not reboot. The lights on the motherboard are lit, but when I hit the power button it gives a quick flash of the fan lights, then nothing. No beeps from the motherboard.

Here's what I have: Motherboard = ASUS P8Z77-V CPU = i5-3570K Ivy Bridge 2 x G. Skill Ares Series 4 GB SDRAM Rosewill HIVE-750 W PSU Seagate Barracuda ST1000DM003 1 TB ASUS DVD

Here's what I've tried: - unplug everything, wait and try again - no change - new PSU - no change - Jumper the power contacts on motherboard to see if it's the power button - no change - paperclip test on each PSU to confirm working - both PSU's work - paperclip test plugging in one component at a time - DVD plugged in works - GPU plugged in works - HDD plugged in works - four fans, DVD, GPU and HDD plugged in - works - motherboard plugged in - doesn't work

I've tried it with the motherboard plugged in with only one SDRAM installed, trying each of the two in each of the two slots - no change

I've tried it with the GPU removed - no change I've even tried it with the CPU removed - no change

At this point I'm thinking it's the motherboard. Does anyone have any thoughts about how I determine for sure before buying another unnecessary part to go with my new spare PSU?

  • yes, the only code components that would explain this after your extensive troubleshooting are the motherboard and the CPU. the only think left to try is clearing the CMOS if you the option. It is most likely the mobo, but the CPU is still an option. – Frank Thomas Apr 7 '13 at 23:52
  • Four fans but named 3 – Griffin Apr 7 '13 at 23:53
  • you dont have a problems with breakers being thrown in that room? THis computer has not been moved recently sense the problems? I would try to start computer with nothing connected to mobo/cpu except memory and start adding monitor then hd, then more memory... – Logman Apr 7 '13 at 23:56
  • Could also be the PSU. – Matt H Apr 8 '13 at 0:01
  • Frank - thanks. I tried clearing the CMOS and no change – toddy50 Apr 8 '13 at 0:39

I would check to make sure that the CPU cooler works. I had the same problem when I built my computer. I forgot to plug the CPU cooler onto the motherboard. It would start up and then shut down because it didn't find the CPU cooler. Your motherboard might not have a light for this so I'd check.

| improve this answer | |
  • I thought maybe the CPU cooler as well. I worked it over pretty well trying to reinstall it after removing the CPU so if it wasn't broken before it probably is now. Since it is powered off the motherboard and I can't get anything to work with the mobo plugged in, do you know how to test it? – toddy50 Apr 8 '13 at 0:44
  • You don't. That's the problem. – Griffin Apr 8 '13 at 1:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.