Hello, I need help with this. Installed Ubuntu 13.04 on Asus N56 with preinstalled win8, secure boot off, fastboot off, IVT off, legacy mode not enabled, both in EFI with grub2. I can't enter win or win restore, tried a few things besides boot repair manually and automatically, tried to restore mbr, nothing. Now Ubuntu doesn't even see the C: drive, but gparted shows it. When I start grub2 win8 or recovery I get blue screen with following text:

Recovery Your PC needs to be repaired

The boot configuration data for your PC is missing or contains errors.

File :\EFI\Microsoft\Boot\BCD Error code: 0xc000000f

You'll need to use recovery tools on your installation media. If you don't have any installation media (like a disc or USB device), contact your system administrator or PC manufacturer.

Tried also some other win8 iso burned on dvd, but efi (or bios) doesn't see it, although in Ubuntu dvd shows completely ok. What to do? Can I repair it somehow, or maybe delete all partitions except recovery and restore drives? If you need any more info, please write..


Insert the windows 8 bootable media like DVD/Pendrive select the repair option below the instal button in the installation window and select the repair. after restart the computer..then you can enter into win8...

  • Managed to install win8 from dvd drive but now I want to restore my original win8 from recovery partition, but windows wont start recovery from it, although it is there, 20gb drive with install.wim image in image recovery folder. It won't start from windows recovery, and I don't know if I can somehow run it form command prompt. Anyway, I would say that this theme is closed. – cubrilo.milos Apr 9 '13 at 17:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.