5

I don't remember exactly what I customized/personalized in my system. The problem now is that the 'New Tab' in IE 10 is appearing with a black background as shown below:

New Tab appearing with a black background

How do I revert back/fix it to have the default white background?

NOTE: My system is running IE10 on Windows 7 32-bit. I even tried changing different Themes (Settings -> Control Panel -> Personalization), but still the problem exists.

2

Here's your fix:

Go to Personalize from your desktop, then change the theme to Windows 7 Basic - then change back to whatever theme you were using. No more black background!

Worked for me!

2

We had the same issue on Windows 2008 R2 Xenapp 6 and 6.5 (terminal server). The issue can be fixed by applying the Windows 7 basic theme. But because our users could not modify the personalization (theme, background colors ...), we could not use this solution.

Using Procmon, we found out that Internet Explorer 10 could not find the following registry key:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM]
"ColorizationColor"

To fix the issue, we imported the following keys, which are usually set when the Windows 7 basic theme is selected, and our problem was solved:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM]
"Composition"=dword:00000001
"ColorizationColor"=dword:6b74b8fc
"ColorizationColorBalance"=dword:00000008
"ColorizationAfterglow"=dword:6b74b8fc
"ColorizationAfterglowBalance"=dword:0000002b
"ColorizationBlurBalance"=dword:00000031
"ColorizationGlassReflectionIntensity"=dword:00000000
"ColorizationOpaqueBlend"=dword:00000000
  • +1 Thanks, this worked for me on Windows 7 Basic. – kol May 13 '15 at 17:05
  • This worked immediately for me too on Windows 7 - Didn't even have to restart IE 11. – Addison Nov 17 '17 at 2:21
0

There is a radical option: Reset Internet Explorer settings

  1. open Control Panel > Internet Options or Internet Explorer Tools menu > Internet Options
  2. click on Advanced tab
  3. click on Reset... button
  4. click on Apply button

The easier option would be to play with your Appearance properties

  1. open Control Panel > Internet Options or Internet Explorer Tools menu > Internet Options
  2. click on General tab
  3. click on Colors button
  4. tick the Use Windows Colors checkbox => the colors should be fine

More Details here

  • Thanks for your suggestion. I tried both options, but still it is appearing with black background. In fact, Use Windows Colors is already checked in my system. Any other idea/troubleshooting steps? – Gnanam Apr 12 '13 at 3:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.