16

I installed Windows 8 Pro a few weeks before it got released last year from Dreamspark and used a Microsoft outlook.com account as user account.

Since then, every time I boot that machine I have to type in my password twice. On the first attempt, it says my password is wrong. On the second attempt, it works.

This is so annoying. I'm not that dumb that I would misspell it every time, I rarely do that because this is a password I type about 50 times a day. So I can't be the problem. Updates are getting installed regularly, if this really is a bug then Microsoft doesn't know about it (or doesn't care).

Any ideas what could cause/how to solve this?

14
  • 3
    Hmm, I wonder if there is something strange with CAPS and/or NUM lock going on or a keyboard layout issue? Perhaps the first time you type the password, windows has not finished initializing everything. Does it work OK if you wait a couple of minutes before typing it in the first time?
    – terdon
    Apr 10, 2013 at 14:55
  • dunno if it applies, but did you write any password before or any code? does keyboard buffer crap apply in this situation? (please comment) Apr 10, 2013 at 15:26
  • 2
    What happens if you type it with the visual keyboard, using the mouse? If it works, from the first try, then there's something wrong with your keyboard. Apr 10, 2013 at 17:52
  • 2
    I'm going to ask the obvious and probably stupid question, but have you clicked/pressed a key at the lockscreen before putting your password in?
    – Martin Toy
    Apr 12, 2013 at 9:38
  • 1
    I'm not sure about 8 Pro, but on Server 2012 (which is a very similar UI afaik) once you start typing a password, there's a cryptic symbol at the right of the input field. It's actually supposed to be an eye; if you click and hold it, it unmasks the password so you can actually see what was typed. If there's any issue with the keyboard layout, caps lock, or whatever else has been suggested above, this'll make it obvious.
    – Kevin
    Apr 20, 2013 at 7:15

3 Answers 3

2

I have this issue as well, and it is caused by typing your password before the Lock Screen wallpaper has fully cleared (hint: even when it looks like it's fully off-screen.. it might not be). I don't start typing until I see the password box appear, but apparently there's a delay before it will actually capture input. Hitting "shift" (or any other non-typing key) a few times usually works -- not because it helps "wake up" anything, but rather because it slows me down enough that Windows gets caught up to the user.

You can circumvent this issue by using Group Policy Editor (if available on your version of Windows) to disable the Lock Screen policy under Admin Templates -> Control Panel.

3
  • How about you provide us the full instructions in the answer itself instead of just linking to what appears to be a personal blog of some random person? Your answer should simply provide the entire solution within it's body/
    – Ramhound
    Sep 4, 2015 at 16:59
  • While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes.
    – Ramhound
    Sep 4, 2015 at 17:00
  • The link didn't answer the question, it provided a work-around to people who didn't like the real answer, which was "don't type so quickly; file a bug report with Microsoft". But I've changed it as you wanted.
    – apraetor
    Feb 17, 2017 at 20:55
1

try to logout from your administrator account and then try to login again ,see if u have to type password twice again. If not that means that you are pressing your keyboard before your computer completely turns on .

0

There's a registry key to do this that I verified works in windows 8.1 Home edition:

Under HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization set dword key NoLockScreen to 1. File to do it automatically can be downloaded here:

http://www.howtogeek.com/134620/how-to-disable-the-lock-screen-on-windows-8-without-using-group-policy/

Not the answer you're looking for? Browse other questions tagged or ask your own question.