Somehow column names in my Excel sheet got changed from A, B, C, ... to 1, 2, 3, ....

Could anyone please tell me how to change the column labels back to A, B, C?


In excel 2007, in the Formulas tab of the Options menu, uncheck "R1C1 reference style."Excel options menu screenshot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.