1

I have small problem with my keyboard languages.

I have 2 languages installed on my PC. I have English set as display language and Polish used for Keyboard layout, date and time. (I just don't like Polish translation).

Because of that I'm able to switch keyboard layouts just by pressing [Win] + [Space], which is annoying.

Is there any way to remove ENG as keyboard layout and only use POL?

enter image description here enter image description here enter image description here

1

Under Languages delete the Polski/Polish option. Then under the Options for the English display language, add Polish as an input method, after which you should be able to remove the US keyboard layout. This should give you the combination you're looking for, i.e. English as the display language and Polish as the keyboard layout.

  • 1
    There is one small probelm. I still want to have Polish date format, currency format, and digit separtor. All that "localization" info. – Hooch Apr 12 '13 at 8:49
  • 1
    Then change your User Locale. Open the Region Control Panel applet and change the format from "Match Windows display language" (English in your case) to Polish. See my answer here for details. – Karan Apr 12 '13 at 9:30
0

Move the polish keyboard up the list and delete english from the list i.e, do not click on Options to the right.

  • But he wants English as the display language, not Polish. – Karan Apr 11 '13 at 13:11
  • I want to have english as display language. – Hooch Apr 12 '13 at 8:48
  • @Ramhound: But he was clearly talking about removing English from the display language list. – Karan Apr 12 '13 at 16:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.