For some reason windows 7 cannot see my samba share after moving house...?...

When trying net view \\ it returns System error 53 has occurred. The network path was not found.

Below is some info which may be of some relevance

  • Windows 7 is running inside of Parallels (but has worked prior without any issues)
  • I can ping the server from Windows
  • My Mac can access the samba share, which is wirelessly connected
  • I've tried disabling IPv6 on my samba server (this did not solve the issue)
  • I've changed my samba user password
  • Checked the permissions of the shared folders
  • I now have Virgin super hub rather than a BT home hub
  • Samba version 3.5.6
  • I think the problem lies with windows, rather than the network. (But then again, I could be wrong...)
    – Alex
    Apr 16 '13 at 22:42

Well I managed to fix it some how after Googling around, for me the fix was a combination of...

  • Turning off public folder sharing
  • Setting my NetBIOS to Default
  • Ensuring I have the correct Workgroup
  • Reviewing the firewall settings on Windows
  • Following the steps in the answer of this post

Then after restarting, mapped the network drive as normal (ticked Connect using different credentials) and it connected.


Another thing to check is to make sure that the Windows machine's network adapter has "Client for Microsoft Networks" installed.

  • Open up the Network Connections list: ncpa.cpl
  • Right click on the adapter and select properties
  • Ensure "Client for Microsoft Networks" is in the list
  • If it's not in the list, click the Install button. select Client, and click Ok.

While an answer has already been found, I want to add this for the sake of completeness since I just wasted many hours figuring this out.


Have you tried changing the network interface mode from NAT to Bridged or vice-versa in Parallels?

What happens when you go Start ->Run and enter \\IP.address?

Is the Computer Browser service running on the remote server? If not, then it won't advertise shares.

  • I've tried all three without any luck. Start/Run/Ip returns a dialog with Error code: 0x80070043 and "The network name cannot be found"
    – Alex
    Apr 16 '13 at 20:59
  • Copy the results of a ping to the server from the windows box please
    – Gregg Leventhal
    Apr 16 '13 at 21:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.