29

For some websites, I have set the option never on this site when the browser recommends me to remember the password.

Now I want the popup comes back for this web, how can I do it?

1 Answer 1

30

2023 Update

Chrome's UI has once again significantly changed since the 2021 update. Now the Google Password Manager handles passwords.

Quick Method

Thanks @Michael

  1. In the address bar enter chrome://password-manager/settings
  2. Scroll down a bit to the Declined sites and apps section
  3. Delete the site(s) you want Chrome to prompt you again by clicking on the 'x' on the end of the row

Using the UI

  1. Click the menu button near the top right of your Chrome
  2. Click Settings
  3. On the left hand side, click on Autofill and passwords
  4. Click on Google Password Manager, this will open in a new tab or window depending on your settings
  5. In the Password manager tab, on the left hand side, click on Settings
  6. Scroll down a bit to the Declined sites and apps section
  7. Delete the site(s) you want Chrome to prompt you again by clicking on the 'x' on the end of the row

2021 Update

Chrome's UI has significantly changed since this was originally answered. As mentioned in the comments, back in 2017 the UI looked different but the steps to follow were pretty much the same. However, now Chrome's setting UI has changed so much so that a couple of the steps from the original answer are no longer applicable.

  1. Click the menu button near the top right of your Chrome
  2. Click Settings
  3. In the second section titled Autofill, click on Password Manager
  4. Scroll down to the last section titled Never Saved (this section will appear after the Saved Passwords section)
  5. Delete the site(s) you want Chrome to prompt you again by clicking on the 'x' on the end of the row

Original Answer

  1. Click the menu button near the top right of your Chrome.
  2. Click Settings
  3. At the bottom, click Show advanced settings...
  4. Scroll down to the Passwords and forms section, your Offer to save passwords I enter on the web. option should be already checked (if not, check it)
  5. Click Manage saved passwords.
  6. In the second section, Never saved, delete the site(s) you want Chrome to prompt you again by clicking on the 'x' next to the site.

enter image description here

enter image description here

4
  • Chrome's interface has changed pretty significantly since this was answered, but it still functions the same way. Commented Sep 21, 2017 at 18:34
  • Odd. I do not see a certain site (for a bank if it matters) listed on "never saved" which doesn't let chrome to offer to remember, however, I do see it being offered on other browsers. What's the reason in that case?
    – j riv
    Commented Nov 27, 2018 at 5:29
  • I cannot say for sure, could you share a link to the login form? Some banks do not use standard input fields for passwords (I know of a bank that has a separate input field for each character), so it is very possible that this bank is doing something weird as well that prevents Chrome from recognizing the field as a password field for a login.
    – Amer
    Commented Dec 20, 2018 at 11:53
  • chrome://password-manager/settings
    – Michael
    Commented Sep 29, 2023 at 16:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .