0

The Problem

Why is my input language set to NL (=Dutch) every time I open an application, despite the default input language setting?

Background

I have a Windows 7 system with an English (US) interface language. I do most of my typing in English, but occasionally I need to type in Dutch.

For this reason, my language bar is configured to contain the following languages and keyboard layouts:

  • English (United States)
    • United States International
    • United States International (Apple) <-- default input language
  • Dutch (Netherlands)
    • United States International
    • United States International (Apple)

Since the computer is a laptop that I often use on a stand I often switch between two keyboards:

  • The internal keyboard (US international layout)
  • An aluminum Apple keyboard (US international layout)

For the Apple keyboard, I installed the BootCamp drivers and software (like so), which enable me to use the Apple-style multimedia keys (which are actually F-keys).

N.B.: The computer is NOT an Apple laptop. I'm just using Apple drivers for the Apple keyboard.

0

There is a key shortcut to change between languages. It is left [ALt]+[Shift].

You can deactivate or change this shortcut under Control Panel->Region and Language->Keyboards and Languages->Change Keyboard->Advanced Keyboardsettings.

This is a free translation from my German installation and might be different in original English Windows.

  • Yes, I am aware of that, but it does not address the real problem. – derabbink Apr 22 '13 at 13:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.