17

I want to be able to reply in old-fashioned plain text format when people send me emails (so I can reply inline). Outlook 2010 doesn't seem to allow this when the person sends me an HTML email.

Is there any way of telling it "No, really, all my emails should be plain text, and use ">" to prefix things I'm reply to."?

  • Your question doesn't ask this, but I don't have trouble replying inline with HTML emails. Perhaps we should look into that as well? :) – Amer Apr 25 '13 at 12:48
  • @Ramhound While this works, the quoted part will just get converted as-is instead of being correctly indented as per your quoting settings. – Raphael Schweikert Feb 24 '15 at 15:15
  • Opinion: Never liked identation nor >. Any long email thread ends up being squashed the further you go down the chain. Prefer no white space in front. – Sun Mar 29 '16 at 22:02
19

Got there! To do so you need to read emails as plain text - which is available under:

  • File
  • Options
  • Trust Center
  • Trust Center Settings
  • Email Security
  • Read As Plain Text.

This means they all appear as plain text, so replies go out as plain text, which means that you get proper indenting (using ">") if you've set that up.

You can still display the HTML original for messages where you want to, by clicking on the "This message was converted to plain text" message on the header and switching to a different format.

  • 3
    Thanks this really works. But I have absolutely no idea which crack junky invented this configuration option. I have to convert every mail into a text mail only to reply with a text mail. – ceving Nov 4 '13 at 11:14
  • WTF, this really works. Wow, now I have to go through 7 layers of options every time!!?? – Lukas Eder Nov 18 '13 at 17:52
  • So how do you see a bona fide HTML message as HTML? I.e., with images inline? Do I have to go and disable the Trust Center settings for that one email? What if I don't know that the email has HTML content like images? – Ahmed Fasih Dec 9 '13 at 14:10
  • 2
    @AhmedFasih No one should be sending html email so it is a moot point ;) – tacaswell Jan 28 '14 at 21:56
  • This works only after restarting Outlook and unfortunately applies to all messages, not only to replies. A solution for replies only would be welcome. – Marco Lackovic Apr 14 '16 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.