9

I have installed Mozilla Thunderbird 2.0.0.23 (20090812) on Mac OS X 10.5.8.

I do not use it for reading mail, I just use it to open a mail here and there if I am interested how it will be displayed in it.

Every time is start Thunderbird I get New Account Setup wizard. I do not want to create an account. Is there a way to disable the wizard?

I have searched the web and this site, but no luck so far.

10

I don't know of any way to disable the new account wizard but you could add an account with fake information and then set it to not automatically check the mail for that account. Thunderbird should stop bugging you about adding a new account and it shouldn't cause any problems (unless you click 'get mail' for that account).

  • 3
    Good idea. I just added empty News & Blogs and it stopped bugging me. Thanks! :) – Željko Filipin Oct 23 '09 at 7:49
  • This worked for me too on TB 60.3.3 on Windows 8.1 (which, almost 10 years after the question was asked, still has the same behaviour of showing the wizard every time when you have never created an account). In addition, after deleting the empty account, the wizard still doesn't show up. Possibly the key is in the fact that "Local Folders" are created once you create any account, and they remain after deleting the last account. – AronVanAmmers Dec 12 '18 at 10:20
5

Set Thunderbird to "offline mode", then go through the wizard. It won't attempt the tests and you can select "advanced" and it should drop you back to the accounts configuration page and continue setting up there.

  • 1
    Very good! Putting Thunderbird to offline mode is the key. This seems to be the only way to get out of the black wizard cave without hitting invalid and uncorrectable domain names. Even an unknown domain in online mode and the following half-manual quick config doesn't help as much. It's really a shame why Thunderbird won't even let you configure everything you need. Because it's wrong and it's standing me in the way to do it right. I was simply unable to tell it the correct host names... – ygoe Jan 14 '13 at 20:03
0

I wanted to disable the Autoconfiguration Wizard for when I setup a new email account, because it always got in the way and even tried to find a "valid" configuration when setting up tunneled (localhost:1993) mail server endpoints. I tried to disable it altogether by setting the following options in the Config Editor:

mailnews.auto_config_url = http//localhost:666
mailnews.auto_config.fetchFromISP.enabled = false
mailnews.auto_config.fetchFromISP.sendEmailAddress = false
mailnews.auto_config.guess.enabled = false

Now, when setting up a new email account, the Autoconfiguration Wizard is still printing Looking up configuration: Mozilla ISP Database after the first step, but one is now able to click on Manual Config and fill out all fields manually. Make sure no "Auto" or "Autodetect" fields remain, as we don't want autodetection:

Mail Account Setup Window

Finally, click on Advanced config instead of "Done" and the well-known "Account Settings" window should come up with the account now already in place.

0

My use case - use Thunderbird to view .eml files.

What worked for me.

  • Open an email with Thunderbird.
  • Cancel the setup wizard.
  • From the opened email view, go to Edit -> Account Settings.
  • Go to Account Actions -> Add Feed Account.
  • Click on Next, then click on Finish.

Done. You won't be asked to create an account again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.