6

When Firefox is maximized, it puts the Firefox button, the tabs and the minimize/maximize/close button all at the same level along the X axis (so they all appear in a line).

But it does not do that when it's not maximized. When not-maximised, the tabs appear underneath the Firefox logo and min/max/closed buttons (as pictured below).

How do I make it do that always, even when it's not maximized?

Maximized: enter image description here

Not maximized enter image description here

1
  • 2
    I am not a frequent Firefox user, could you please illustrate your issue, i.e. provide some pictures? I sort of know what you mean by that, but that's common behavior by all browsers, so would like to double check we mean the same thing first. – Neolisk May 5 '13 at 19:46
2

Looks like there is an add-on for that Hide Caption Titlebar Plus

"Maximize your screen space by controlling the presence of Firefox window Title-bar (Caption) & borders!", to be like Chrome Browser. - Hide FF's caption with 'smart' options, optional custom caption & resizers. - Works with ChromiFox-like themes

1
  • its very cool together with Tree Style Tabs! cheers! – csomakk Mar 7 '14 at 9:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.