40

Ever had to fill in a form electronically to apply something?

Here is the scenario:

  • You open must apply electronically for something
  • You download a Microsoft Word document
  • You open it and see that the document contains 'greyed-out fields' that you can only replace, write before or after, or double-click and change their default value

I was in that situation a couple of times over the past few years and couldn't find how to write in those fields. I ended up either giving up by printing the document and filling it out manually, or replacing the grey fields with normal text.

Googling and using Microsoft Word help wasn't any helpful as the only search/help result consisted in tutorials explaining how to create the fill-in forms.

Any idea how to persuade Word to let me fill-in these fields?

2
  • 1
    Did you open the file with macros enabled? If they're not enabled you can't write in those fields.
    – alex
    Oct 23 '09 at 13:53
  • Follow-up question: how come none of those tutorials for creating forms in Word include these instructions for actually enabling the forms?!
    – Doug
    Mar 29 '19 at 12:09
29

Just cracked the mystery!!!

In Word 2007:

  1. Click on the office logo (top left hand corner of the Word window)
  2. Click on Word Options
  3. In the popular section, check Show developer tab in the ribbon (or in the customize ribbon section, tick the 'developer' tab under 'main tabs')
  4. Now on the ribbon, select the Developer tab
  5. Click on the Protect document icon/button, a new inspector/sidebar should appear on the right side of the screen
  6. In the inspector/sidebar, in the 2. section, check Allow only this type of editing in the document, then choose Filling in forms in the drop down list immediately below.
  7. Press the Yes, start enforcing protection button and provide a password when asked.

This is probably one of the greatest (and best hidden!) great feature of Word. Once you set your password, only somebody that knows your password can change what you entered in the grey-out field!

I really wonder why the microsoft office team took so much effort in hidding that great feature!

Hope this helps!

4
  • 4
    For those who are using Office:Mac 2011 - you can find this option by going to the "Review" tab and clicking the "Document" button under the "Protection" category and then selecting "Forms" as the protection level.
    – idolize
    Jul 2 '13 at 1:46
  • 1
    On Mac Office 2016 idolize's solution did not work. The Restrict Permission already said No Restrictions and there was no other option. The only thing I could do was double-click and change the default value.
    – Leo
    Apr 21 '17 at 13:25
  • 1
    @Leo The solution from idolize works for me in Word 2016. The button is now labeled "Protect" or "Protect Document". Once the inspector opens, you have to tick the "Protect document for:" box before you can select "Forms". Jun 5 '17 at 22:05
  • The password is optional. You don't have to use one if you use case doesn't require it. Nov 18 '18 at 11:59
22

For Office 2010:

  1. Select File > Protect Document > Restrict Editing

enter image description here

  1. Click "Yes, Start Enforcing Protection" after ensuring "Filling in Forms" is selected as the Editing Restructions. No password is required (it should have been set by the author - it is required to get back in to edit mode).

enter image description here

1

For Mac Office 2016

Setup, if needed

If you don't see a Developer tab, enable it under the menu Word, Preference, View. The field is at the very bottom, on the left:

Mac Office 2016 View Preferences

Enable document protection

On the developer tab, select Protect Form:Protect Form button on Mac Word 2016

Not the answer you're looking for? Browse other questions tagged or ask your own question.