0

I have dual-monitors, both on a single GPU. At times I don't use the second one, particularly in GPU-intensive gaming - is it possible to disable the monitor so that the GPU doesn't have to render those pixels?

3
  • Disconnect it from that GPU!!! Commented May 12, 2013 at 8:01
  • Yeah, I'm totally going to plug in and unplug my monitor every time I tab out of a game.... Commented May 12, 2013 at 8:16
  • you can always enable/disable monitors from the Screen resolution applet. in the Multiple monitors dropdown, select "Show desktop only on X" where X is the ID of the monitor you what to keep enabled. to resume dual screen, select "Extend these Displays". Commented May 12, 2013 at 8:36

1 Answer 1

0

Use Windows + P to switch to "Computer only" OR "Extend" mode.

1
  • I will test today and accept if works correctly, though this seems like the most obvious and reliable answer. Commented May 13, 2013 at 15:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .