1

I am trying to install Samsung kies and I am getting below error:

You are not connected to the Internet. Installation cannot proceed. Please check the internet connection and try again.

I tried all the things below:

  1. Run as Administrator
  2. Turn-off windows firewall
  3. Disable anti-virus

If anyone has any solution on this, kindly share with me.

Thanks in advance.

4
  • 1
    Take a look in c:\windows\system32\drivers\etc\hosts - see if you have anything other than localhost with an ip address
    – Paul
    Commented May 12, 2013 at 13:03
  • This solved my problem. Thanks a lot Paul! Please post this as an answer so that I can up-vote and accept it :)
    – Apurv
    Commented May 12, 2013 at 17:59
  • Apurv - could you edit my answer and add the conflicting entry? This will make this question/answer more useful for others
    – Paul
    Commented May 12, 2013 at 22:07
  • I am not sure which was the conflicting entry. I just removed almost all except 127.0.0.1.
    – Apurv
    Commented May 14, 2013 at 11:48

6 Answers 6

2

This is often down to having entries in

c:\windows\system32\drivers\etc\hosts

Some may prevent Kies connecting where it needs to in order to work properly. Ideally, only have

127.0.0.1 localhost 
1
  • In Windows 7 this line is commented out with a note: "localhost name resolution is handled within DNS itself", so the file could be empty as well.
    – gronostaj
    Commented Aug 24, 2014 at 16:57
1

It is very simple to solve this. Try the following:

  1. Uninstall "Microsoft .NET framework" (and its extensions if any)
  2. Disable Windows Firewall
  3. Right click the Kies Installer and Click "Run as Administrator"

You problem shoudl be solved :) .. Now run the installer and proceed through your install.

Note: It is recommended that you reinstall Microsoft .NET Framework and enable the Windows Firewall after installing Kies.

0

I have noticed lots of people having problems installing Kies and then getting their Phone connected.

If you are running Windows Vista or 7 32bit and 64bit, please try the following; Download the latest Kies installer from here: http://in.samsungmobile.com/support/...000&sw_type=SW Download and Save the file to your desktop e.g. Kies_1.5.3.10103_100.exe (approx 135MB size) You need to ensure you have .Net Framework 3.5 for Windows XP(32/64bit), Vista(32/64bit) to install Samsung Kies. If not download here: http://www.microsoft.com/downloads/d...displaylang=en

Install the .Net Framework 3.5 and reboot your PC before you go any further. After reboot of your PC, right mouse click downloaded Kies installer file. On the Pop-up menu select 'RUN AS ADMINISTRATOR', Windows will give you a security prompt select OK.

Allow the install to run fully and simply follow the prompts. When install has completed, ensure Kies program is closed and right mouse click the shortcut Kies program icon on your desktop and select properties. Now select Shortcut Tab (if not already displayed) and Open File Location button. A new window will open with the Kies.exe file selected and highlighted Again right mouse click this file and select 'RUN AS ADMINISTRATOR'. Close window and go back to desktop and select Kies shortcut windows will pop-up security prompt select ok. Kies will now open after a short pause. Ensure your Phones USB settings are set to Samsung Kies. Now connect your phone to PC USB port. After a short while your phone should be detected and connected. I hope this helps someone.... Sanstorm

0

Make Internet Explorer a default browser, then go to Tools->Internet Options-> then in Security and Privacy options change the security level into Medium. It helped me when I had the same problem

0

I had this same error while trying to install Java. It turned out that my time and date were wrong and Java's servers wouldn't let my stub download the update package.

Might be worth a shot! :)

-1

I had the same issue, but after couple of months setup worked without any problem. In that period I installed Java Runtime on my computer.

Try to install Java Runtime and see if that fixes things.

You can find the Java Runtime from the official Java site.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .