I have bought a Samsung NP350E5C notebook with pre-installed Windows 8.

All is fine, besides Google Chrome. When I'm opening most web pages, different resources are not loaded - JS files, CSS files, images, fail with a "Failed to load resource" message.

After refreshing the page, most of the resources (or all of them) are loaded. I am working on the notebook at home and at the office. I have checked the page in Firefox and IE, it is fine.

I have sent reports to Google twice, but they keep silence.

Has anyone faced the same problem? Does anyone have ideas on how to solve this problem?


It seems, that problem relates to cache. After I clear cache, the problem is going for some time. Problems are coming, when significant time past. It seems, that cache expires, but browser for some reason can't reload it with "Failed to load resource" error.

  • Why are you reporting configuration problems to Google? – Ramhound May 14 '13 at 23:10
  • No, I mean, I have used a function Report about problem, provided by Google Chrome. I don't mean, that I directly sent letters to Google. – Dshead May 15 '13 at 10:01

Ok. It seems, that I have found a reason of my problem.

There is checkbox "Predict network actions to improve page load performance" in Settings (click Show advanced settings) > Private section. It was enabled.

After I disabled it, problem has gone! Community of developers should take a look on this functionality's implementation and warn people on possibility of such a problem. Hope my experience will be helpful for someone else.


It seems, that this feature doesn't relate directly to this problem.

| improve this answer | |
  • The feature works fine I used it all the time. – Ramhound May 15 '13 at 11:12
  • Do you have Windows 8 OS? I am testing Chrome work after disabling this setting, resources are loaded fine in most of cases, but sometimes problem is coming back. – Dshead May 15 '13 at 11:30
  • I have been using Windows 8 since Day 1 the feature works fine. Bsides any problem would be platform independent anyways – Ramhound May 15 '13 at 11:35
  • So do you have some suggestions, on what settings should I pay my attention? – Dshead May 15 '13 at 11:38
  • I personally don't have a problem with the feature, why it wasn't working for you, depends on a number of factors you have not shared with us. – Ramhound May 15 '13 at 11:41

If you're trying to load a page from a Skydrive/OneDrive Folder, you have to make it available offline. In Windows Explorer right click the folder and select "Available offline" (or something similar, I don't have an english version of Windows). Worked for me.

| improve this answer | |

The problem possibly lies with an adblocker - if you use it, disable it and see if your problem re-occurs. You can go into incognito mode as extensions are not enabled - ctrl+shift+n

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.