4

I am using Chrome on OS/X, on a Norwegian keyboard. I have set up Cmd+< as an OS/X keyboard shortcut for "Move focus to next window", which I use to cycle between windows in Chrome.

A while ago (maybe 6 months?), I noticed that the keyboard shortcut stopped working while I was in Gmail. Nothing happens in Gmail either. The shortcut is not listed in the Gmail keyboard shortcut list (which is shown if I do Shift+?), and it doesn't work if I disable keyboard shortcuts either. If I do Cmd+L to move focus to the address bar, the shortcut works again..

This is very frustrating since I use Gmail a lot, and I have to do a few extra keystrokes every time I switch window.

Any ideas on how this can be fixed in Gmail??

  • +1 for Swedish. This broke in Chrome more than a year ago. I'm thinking of leaving gmail for a desktop client because of this. I first need to switch tab before I can switch window. Really lame. – Viktor Hedefalk Sep 11 '13 at 13:28
1

In Settings > Labs section there's an experiment that allows you to set custom shortcuts.
Hope it is what you are looking for.

  • Unfortunately, no. It only lists the same shortcuts as shift+? and it doesn't list cmd+<. – andersaa May 21 '13 at 8:35
0

The same here with a german keyboard. I did not find any solutions to get back a working CMD-< (or CMD-Backtick on english keyboards) shortcut in GMail. But I came up with a solution that involves getting accustomed to a new shortcut for cycling through application windows.

You can change this shortcut in System Preferences. Just go to System Preferences > Keyboard > Keyboard Shortcuts. Then choose "Keyboard & Text Input" on the left and change the shortcut for the "Move focus to next window in application" option to a shortcut you like. I chose ALT-TAB. (Of course, on a non-english system the wording is different.)

Now I can again cycle through the application windows. And I learned that the ALT-TAB shortcut is easier to use than CMD-< on my german keyboard.

  • The OP knows this already, and this doesn't answer the question he's asking – Canadian Luke REINSTATE MONICA Apr 16 '14 at 15:51
  • There are two possible answers to his question. The first is: There is no solution, it's a Chrome bug. This may be the most correct answer, but it's completely useless. So I decided to give the second possible answer, which is of course a kind of workaround. I'm not sure the OP knows that he can change the CMD-< shortcut, cause this shortcut is the default on non-english keyboards. – z80crew Apr 17 '14 at 14:45
0

There is a Chrome plugin called Shortcut Manager which can do this.

https://chrome.google.com/webstore/detail/shortcut-manager/mgjjeipcdnnjhgodgjpfkffcejoljijf

You can use it to create shortkeys.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.