A friend's computer is getting this error screen while trying to boot:

enter image description here

The error reads:

Intel(R) Rapid Storage Technology - Option ROM
Copyright(C) 2003-11 Intel Corporation. All Rights Reserved. 

The operating system did not shutdown cleanly.  
Reconstructing Cache Metadata.  
Please do not interrupt this process. 

Reading Packed Metadata into memory...Done
Processing Delta Log record...........?

It boots up, gets into BIOS, then shuts down and boots again, never getting to an operating system. I tried holding down F12 but it did not boot a live OS.

What should I do?

  • have you tried to enter the bios setup, instead of the boot menu? it may be helpful to enter setup, and Save and Exit. if that doesn't work identify the motherboard make and model, and look online for instructions on clearing the CMOS. follow them to clear the CMOS, and try again. May 17, 2013 at 4:58
  • thx for the suggestion! it does not enter menu via f2 or f12. i will clear the cmos now and get back to you May 17, 2013 at 7:52
  • It sounds like it might be a hard drive error caused by shutting down the computer while it was writing to the drive. Have you tried connecting the hard drive to another computer and running an error check? (Admittedly though, that probably wouldn't stop you from reaching the BIOS) May 17, 2013 at 8:18
  • Another thing you immediately need to try is reseating the memory. If that doesn't work, try the memory one stick at a time. I've had tons of startup errors caused by bad memory. I worked as a tech for quite a while and probably 50% of my startup problems were dead memory sticks May 17, 2013 at 8:22
  • you said it gets to the BIOS.. can you show the BIOS? Is the BIOS detecting the hard drive? you can press pause/break to pause the screen so you do'nt need to snapshot a video.
    – barlop
    May 17, 2013 at 9:32

4 Answers 4


First, you should verify F12 is really your boot selection key. The boot selection key is different for each computer manufacturer and sometimes is different between specific models. Also, generally you shouldn't just hold down the boot selection key. You simply need to press it at the right time. By holding it down, you may inadvertently be canceling the boot selection selection screen when it appears. Try repeatedly pressing and releasing it as the computer boots (slowly) as opposed to holding it down.

Additionally, what live OS are you trying to boot from? Have you used the live OS on a different computer successfully? Depending on the age of the laptop, there's also no guarantee that the computer supports boot selection. You may have to enter the BIOS setup and simply change the boot order.

Once you've worked out your live CD problem, if you're using Windows you could try using a DaRT recovery disk or Windows RE disk to boot and possibly repair any Windows specific problems.

Something else you should do is check the health of the hard drive. If you're using a Linux live CD, most of them come with smartmontools, so you can simply run smartctl -t long /dev/sdX where X is the appropriate letter for your disk (generally this will be a, however I see it as e frequently when the computer has a media card reader). You could also remove the hard drive and connect it to another computer and use Western Digital Data Lifeguard or Seagate SeaTools for Windows to test it (note that you should probably select the one that matches the manufacturer of your hard drive). Note, you should also examine the S.M.A.R.T. data for reallocated sectors, and read errors.

If the hard drive checks out to be okay, hook it up to another computer or use a live CD to look in the Windows folder for a folder named Minidumps, inside this you may find several <date-time-stamp>.dmp files. If you find these, you can use the Windows Debugging Tools, or DaRT to analyze them and possibly determine the cause of the problem. You can also upload them and I or someone else can analyze them for you.

You should also consider doing a memtest on the RAM. If using a Linux live CD, then most of them come with memtest86+.

If all else fails... Take it to a professional.


I had a similar problem. Below is the summary of the problem, cause and my actions to resolve it.

Unlike the answer by druciferre, my resolution does not involve drastic measures (i.e. recovery, reload OS, etc.) because the cause behind this is simply not that destructive to justify such measures.


  • My computer crashed and I was unable to enter BIOS; I got a message similar to yours
    • My HDD configs are as follows:
      • 1 SSD (m.2) for OS [Referred as OS Drive]
      • 1 HDD (SATA) [Data drive] + 1 SSD (SATA) [Apps Drive] in RAID mode, with 64 GB cache in the SSD (SATA) [Apps Drive] for Intel Rapid Storage Technology Acceleration of my HDD [Data drive].

Cause: The cause behind the message in the PreBIOS is the Intel RAID Boot driver, which needs to finish successfully in order for the BIOS to load. It normally should, but the HDD (Data drive) that is accelerated (in my case) had some junk cache that prevented it from booting up. So the goal of the solution is to clear this junk in the Data Drive.


  • Disconnected HDD Data Drive, but kept the SSD (Apps drive in my case) plugged in. BIOS works now since the HDD is the culprit.
  • Enabled Hot plug from BIOS for the sata ports used by the HDD Data Drive and SDD Apps Drive
  • Booted to Windows and open Intel Application for Rapid Storage Technology.
  • Plugged in the HDD now and refreshed from the Intel Application
  • The HDD appears now but is unusable because of cache corruption. Clicked on the clear cache, then HDD works with all the data preserved.
  • Had to enabled SSD cache acceleration again, but everything works as before the crash.
  • interesting solution... don't know if this would have worked, but I just reloaded the OS to my friends computer =( a couple years back when this happened.. Dec 17, 2014 at 22:55

In the end I got the data off the drive by booting a live-CD on it with linux. A usb-to-sata cable would have worked also.

I wiped the drive and reinstalled windows.


So what worked for me. Environment: (1)2.5" SATA HDD (Data storage), (1) M-SATA (OS)

Issue: Exact issue as described above.

Recommend: before working on any machine recommend doing a data backup first.

Resolution: After the BIOS error, the next screen was RAID configuration.

  • Press ctrl-i and enter the raid config.
  • Cleared raid configuration.

I had to do this procedure 2 times. After the second time the PC restarted and boot to Windows.

  • It asked for a HDD check disk. (It is recommended to let it run check disk).

Then I did a virus scan to make sure there was nothing interfering with the boot up.

* NO OS reinstallation. *

  • This seems pretty accidental. Not sure why a RAID would be on a regular computer, unless you had used it of course. Dec 27, 2015 at 3:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.