While installing an OS, I am getting an error similar to:

VT-x/AMD-V hardware acceleration is not available on your system. Certain guests (e.g. OS/2 and QNX) require this feature and will fail to boot without it.

This should happen if my computer does not supports SLAT. Later I found that my computer supports SLAT and EPT here is a screenshot:

enter image description here

But, I am getting this error while starting to boot the OS:

enter image description here

I am running Windows 7, any ideas?

  • 1
    Have you confirmed virtualization is enabled within bios?
    – Qwilson
    May 18, 2013 at 18:03
  • i'm afraid cause there is no such option for enabling virtualization under Advanced BIOS Options .. in bios settings ...?
    – BLuMn
    May 18, 2013 at 18:13
  • What type of device are you running e.g. desktop, laptop, model etc... Processor type/model would be very helpful.
    – Qwilson
    May 18, 2013 at 18:19
  • Desktop computer,Windows 7(32-bit) Pentium dual core e5300
    – BLuMn
    May 18, 2013 at 18:19
  • Did a quick search and found similar issues with VBox and the e5300. Enabling virtualization will be key. Some solutions suggest updating the bios. Can you confirm you have the latest?
    – Qwilson
    May 18, 2013 at 18:23

4 Answers 4


VT-x/AMD-V support gets disabled for VirtualBox if you have Hyper-V installed. It gets enabled again when you uninstall Hyper-V. You can do that from an elevated command prompt by typing:

dism.exe /Online /Disable-Feature:Microsoft-Hyper-V
  • 7
    Thank you, mine was working until it wasn't. I removed Hyper-V by going to Control Panel, clicking Programs and Features, clicking Turn Windows features on or off, expanding Hyper-V, and unchecking it. Jul 21, 2014 at 13:53
  • 7
    Hyper-V is silently installed when you install the Windows Phone Emulators or SDK. Oct 29, 2014 at 9:32
  • Hyper V "consuming" AMD-V at boot, without ANY VMs setup, is absurd. I installed Win Phone Emulator quite some time ago, must not have used VBox since then. Getting this message, spending an hour trying to resolve, and ultimately discovering this is the cause, is tiring. Onward march...
    – Sully
    Aug 23, 2015 at 19:17
  • @Sully I think that happens because that part of Hyper-V probably cannot be started up later on demand. It has to be at the very beginning of kernel initialization. Aug 25, 2015 at 16:32
  • 3
    You don't have to uninstall/reinstall HyperV to fix this problem. If you need HyperV for phone emulators (like I do) you can just setup new boot options using bcdedit. See my answer under this question for more info: superuser.com/questions/698478/… Nov 6, 2015 at 20:39

I suspect your CPU doesn't support the VT-x feature, as others have stated. As Joshua pointed out, the Intel website will help you determine the capabilities of your CPU. Specifically you should check the Ordering/Spec page, since different revisions of the same processor may have different features.

Basically if your E5300 isn't the SLGTL Spec, then it doesn't support VT-x. The only way to be sure is to find out your Spec Code, either from the box it was packaged in or physically looking at the CPU. You can also try programs such as CPU-Z or Intel® Processor Identification Utility which will tell you if VT-x is available, but I think only if the option is enabled in BIOS.

Updating your BIOS wouldn't necessarily solve the problem either, because the CPU would still have to have the VT-x feature. Now if you update your BIOS, and there is still no option available for enabling VT-x or hardware virtualization under the CPU settings, then most likely your CPU doesn't support the feature.


First, you should ALWAYS check the Intel Processor Documentation website ARK.INTEL.COM to see what your CPU supports. In this case, the Intel E5300 does not support Virtualization features. See this link:


The utility you are running also shows, albeit not very clearly, that you do not have those capabilities. The dashes (-) indicate that the feature is not available, whereas if you had an asterisk (*) they would. See the following link for reference.


It should still be able to run virtual machines, however it will be significantly slower than if you had VT support.


A BIOS update has caused the virtualization technology to be disabled in BIOS for me, which resulted in the above error.

Re-enabling the option in BIOS resolved the isue.

PS For AMD CPUs, the option is called SVM and is located deep under Advanced CPU Core settings or something like that.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .