0

I've been trying to forward port 1604. When I disable my firewall canyouseeme.org says the port is open. When I turn it back on, it says it doesn't work.

I have port 1604 allowed in my my firewall inbound and outbound. Every single setting is set to "Any" in the advanced part of firewall. What am I doing wrong?

I'm using windows firewall.

  • Please include the settings used on all pages of the Firewall rule. As there are more settings than just allowing "Any" that could stop this fro working. – Ƭᴇcʜιᴇ007 May 19 '13 at 15:48
  • imgur.com/2vnn6VC,PpiIHSC – Jon May 19 '13 at 15:50
  • 2
    You need to include all firewall rules. there is undoubtedly another one, more general, that is set to explicitly block ports that include 1604. – Nik May 19 '13 at 15:51
  • 1
    I found a rule called "MITCHRIBARYTUBE" that blocked every port. I disabled it and 1604 works now. If you want to make your comment an answer I'll vote it up and check it. – Jon May 19 '13 at 15:53
  • @Nik - See comments above, you got the correct answer! chipperyman573, you need to include the @ and the persons name, otherwise they won't know you've sent them a message :) – Dave May 22 '13 at 10:53
2

You need to include all firewall rules. there is undoubtedly another one, more general, that is set to explicitly block ports that include 1604.

  • That was so true! I just sorted 'Inbound rules' by 'Action' column so that block rules appear on top and then I saw the more general rule that was overriding my allow rule. – Ashkan Jan 8 at 17:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.