3

I've been stuck with this question for a while and never found a solution. My USB has a password protection feature on it and I think it stops it from being bootable.

Locked:

usb locked

Unlocked:

usb unlocked

Does anyone know a way to remove this feature and make it bootable? Perhaps reflashing the usb stick?

Thank you in advance.

EDIT

It seems to follow this standard: IEEE1667

I found this chinese(?) page with some low level tools which I can try: http://dl.mydigit.net/special/up/phison.html

  • Can you give any details on the pendrive's model or at least manufacturer? – gronostaj May 21 '13 at 10:48
  • @gronostaj I believe the brand name is silicon power. – Rick Kuipers May 21 '13 at 11:21
  • @gronostaj The model is D33B29 I think it's also known as Helios 101 – Rick Kuipers May 21 '13 at 13:07
2

I think if you format your USB drive it will lose all settings including password ones.

  • It didn't make a difference, tried everything with the partitions using EaseUS Partition Manager but the whole password feature isn't on the partitions. It doesn't show up as a disk if I don't unlock it by entering my password first. – Rick Kuipers May 21 '13 at 13:36
  • But you formatted only a partition or the entire disk? – Andrea Gottardi May 21 '13 at 13:38
  • I formatted the entire disk, pretty much tried every option that mentioned "wipe" or "rebuild" or "delete" on the disk and on the partition. Didn't seem to make any difference. – Rick Kuipers May 21 '13 at 13:40
0

Note Try using the UFD Recover Tool I mention at the end of my post FIRST, maybe just that is enough, I didn't find it until my last couple of steps.

I ended up using ChipGenius to find my VID and PID. I filled those two in on flashboot.ru and found out which controller I was dealing with. It was a Phison, then I googled and downloaded Phison MPALL v3.29.0B and with a combination of using this guide and a lot of trouble shooting I finally got it to disable IEEE 1667 (mode 3).

In the end I ended up having a "Super Floppy". Then I finished off using this UFD Recover Tool. And now I have a USB with MBR, without IEEE 1667 (password) and perfectly bootable.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.