0

I have an HP laptop with Ubuntu 12.10 64-bit installed. Okay, had.

Earlier this week, I upgraded from 4gb to 16gb RAM. Cut to two days later: I was happily coding away in Eclipse, when a wild kernel panic appeared. Rebooting caused the grub menu to appear, but I was unable to mount any of the listed partitions. Various technical support sites were of no help.

I decided to reinstall Ubuntu. It would get to a certain point then spontaneously reboot. This happened multiple times, at the same point.

I ran memtest86 and was IMMEDIATELY confronted with a wall of red error messages. Frankly, I had never seen memory errors occur quite that quickly. After about 90 seconds of running memtest, the system would reboot.

I replaced both RAM chips and ran memtest86. Same issue: wall of red, reboot after a short time. Attempting to reinstall Ubuntu resulted in the same issue.

I'm currently thinking "once is coincidence, twice is enemy action". In other words, I seriously doubt the issues are with the memory (both chips are properly seated, btw). I'm really thinking this is a motherboard issue, but am simply trying to gather opinions on what is wrong. My tech support shop is a Windows bastion, so simply sending it to them would be nearly useless without being able to tell them an idea of what is wrong.

Can anyone make any suggestions?

  • A couple of random thoughts: is the new memory you've fitted definitely supported in your laptop? Does memtest run cleanly when you re-fit the old memory? – Flup May 23 '13 at 11:10
  • None of the other four laptops that were upgraded at the same time are having this issue. I have not attempted to memtest the old RAM, I should probably try it. – Jason May 23 '13 at 11:46
  • Electronics fail. ESD can happen even when you are careful replacing components. Unless the Memtest with the old RAM is successful, this sounds like a motherboard failure to me. – CharlieRB May 23 '13 at 11:52
  • @Jason - Install the old memory and run MemTest86 if you recieve no errors or other problems then the new memory is bad. – Ramhound May 23 '13 at 12:26
1

Try with one mem chip. See if that produces errors. If memtest is indicating memory issues - that means it's very likely that there are memory issues.

Installing any OS while there are mem issues is pointless - it will just NOT work!

It is very likely that ether mem is faulty or you have damaged motherboard. Also, memory might be not supported by your laptop.

Check old memory in same slots and see what happens. If it works, then you have problem with new mem chips. You could try then (AND ONLY WHEN YOU DON'T SEE ANY ERRORS IN MEMTEST!) upgrading your Bios.

| improve this answer | |
  • Tried with the one memory chip. It would get just past the HP screen, then reboot. Tried this with BOTH memory slots. Also, several other identical machines were upgraded simultaneously, mine was the only one with issues. – Jason May 23 '13 at 11:44
  • Old memory chip or new? – Chris May 23 '13 at 11:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.