0

I have server(host-OS is WinServer2012) with Hyper-V and several VM in it. Each VM has static IP and different RDP port (configured: in VM I ran regedit, changed HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp\PortNumber). Firewall is turned off both in the server and VM. What else should I modify to have access my VM in the local network?

3
  • As long as the network adapter is in bridge mode (or whatever Hyper-V calls it; I forget) and you've enabled remote desktop you should be able to RDP in, have you tried?
    – rtf
    Commented May 23, 2013 at 15:05
  • I have no problem with default 3389 port. When I specify custom port on the server(host os win2012) I can connect to it by RDP. When I do the same in the VM(guest os is win2008rc2) - it doesn't work.
    – dbardakov
    Commented May 23, 2013 at 15:07
  • Bridge-mode (I think you are talkin about NAT mode in VMWare, right?) = Hyper-V Virtual switch type "External network", btw.
    – dbardakov
    Commented May 23, 2013 at 15:10

0

You must log in to answer this question.

Browse other questions tagged .