3

I'm unsure of what causes this to happen. I can be using bullet points with the ordinary, default indentation, and the next time round, the indentation is set to the centre of the page.

Any ideas?

4
  • Can you try and figure out steps to reproduce? Have you inserted non-bulletted text in between the bullet points?
    – Karan
    May 25 '13 at 22:25
  • Unfortunately, I've no idea what precipitates it. Once it decides to indent to the centre, it seems to do the same for additional bullet lists. There's no non-bulleted text in between points, but the problem occurs as soon as bullet points are selected, rather than during making a bulleted list.
    – James
    May 26 '13 at 1:48
  • Can you post a sample document where this problem happened?
    – harrymc
    Mar 30 '14 at 19:30
  • I'll try to dig one out and add to the question, harrymc.
    – James
    Apr 2 '14 at 12:35
1

The easiest way to configure indent points is to use the tool at the top left of the ruler tool. Select the location where your text was centered and observe the ruler at the top of the page. If the ruler is not visible, you can view it by selecting View > Ruler from the menu.

If you see a symbol that looks like an L, a backwards L, or an upside down T directly above the text, you've found your problem. These symbols denote alignment points, and indicate a left-align, right align, or center align respectively. If they exist in a text area, hitting tab will advance the line to the next found alignment marker.

To move your bullet back to the correct location, drag the marker so it is in line with the other bullets. It will provide a helpful vertical line to show you where it lines up.

To get rid of it entirely, right click it.

If, when formatting a document, you want to have custom alignment (such as left align at the beginning of a line, and right align at the end of the same line (Useful, for example, if you were making a phone book)) you can create your own markers. Click the square at the top left of the ruler tool to cycle through the different markers available. When you select the one you want, simply click on the ruler where you want to place it. Text will now snap to that location when you indent your text.

1

I had the same thing happen to me. I clicked on the "Paragraph" icon to open the Paragraph window. On the Indents and Spacing tab under the General section, I noticed the Alignment was set to "Centered." I changed the value to "Left" and voila, the bullet point was left-aligned.

1
  • Thanks - I'll check that out next time it does it. Unfortunately this problem occurs randomly, so it isn't easily replicated to try your suggestion.
    – James
    Apr 23 '15 at 21:09
0

Did you try delete (or better just rename) Word default template file named normal.dotm? Normally it is placed in C:\Users\%username%\AppData\Roaming\Microsoft\Templates, but better way is to start search for it in whole C:\Users\%username% folder.

2
  • This happens on all templates, not just normal.dotm.
    – James
    Apr 2 '14 at 12:35
  • I would have to agree; could you clarify if you have reset the default nomral.dotm template file? Word picks up all sorts of settings from this file.
    – David
    Apr 6 '14 at 14:43
0

Just go up to a list that was formatted properly, highlight it, click "Format Painter" on the top right of the home bar. Next highlight the improperly formatted bullets. It should fix them.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.