I've recently purchased a set of components and set about building my own desktop. It is not booting and I am stuck.

When I hit the power button, the fans spin, but that's all. There is no video. There are no beep codes.

I have tried swapping out the power supply. My backup power supply is 850W. Both power supplies are brand new.

I have tried swapping out the processor. My backup processor is an AMD FX-4100 AM3+. Both processors are brand new.

I have tried swapping out the video card. My backup video card is a Sapphire Radeon HD 4650 PCI Express. It was working in the last computer it was in. This motherboard does not have on-board video.

Because I was able to swap out all components other than the motherboard itself, I thought that the motherboard must be faulty. I RMA'd it and got a new one, of the same model. This did not fix the problem.

The monitor is known to be good; I am using it to ask this question.

I have verified that both the 24-pin motherboard power and 4-pin CPU power cables are in place.

I have 2 pieces of RAM, each 8 GB. I have four RAM slots. I have tried the RAM singly and in pairs, in all fourteen possible combinations of RAM + Slot. I have tried this RAM in another computer, and it was able to boot Windows.

I have other components, but I have not yet begun to connect them. I assume I should be getting some video or beeps or something, even if I don't have a hard drive hooked up.

I don't know what else to try.

  • 2
    I hope you have wired the speaker before waiting for the beeps. – nik May 27 '13 at 14:49
  • Yes, I have hooked up a speaker. The case did not come with one, but I borrowed one from another computer as soon as I realized I was in trouble. – Chris Nielsen May 27 '13 at 14:55
  • Rather than try various combination of things, also keep the manual handy -- biostar.com.tw/app/en/mb/introduction.php?S_ID=623#dl – nik May 27 '13 at 14:59
  • 1
    @bigbadonk420 If you take the CPU out it won't perform POST, so no beeps. – Ƭᴇcʜιᴇ007 May 27 '13 at 15:56
  • @nik i believe beep codes do not rely on external speakers. Mostly because they need to be able to occur when something fails, soundcard could be what is failing after all. Any8how, ·@ChrisNielsen is your GPU properly hooked up to the power supply? – Cestarian Feb 22 '16 at 1:17

Is the speaker plugged in? It should beep if there is a POST error. Remove the RAM (memory) and video card, leaving in the CPU and heatsink/fan, and you should hear three beeps.

Is the power to the video card plugged in? Does it need extra power?

Is the motherboard properly mounted and not shorting itself out? Pull the motherboard out of the case and try powering it on

| improve this answer | |
  • +1. Confirm bare-board power up. And, does this board not have a LED indicator? Does it glow steady after power-up? – nik May 27 '13 at 15:02
  • Thanks, that was a good idea. I have done as you suggested and made an attempt to boot without the RAM, video card, or processor. Same result. I also tried removing the motherboard from the case, so that only the speaker, power switch, and power cables were attached. Same result. The PSU's fan turns on, but there are no beep codes. – Chris Nielsen May 27 '13 at 15:20
  • 2
    @ChrisNielsen If you take the CPU out it won't perform POST, so no beeps. Use just the MB (with speaker attached), PSU and CPU to check POST (beeps). – Ƭᴇcʜιᴇ007 May 27 '13 at 15:57
  • @ChrisNielsen If the PSU turns on, means power button on the Chassis, is connected to the motherboard, and instruction do get sent back to the PSU hence why the PSU fan turn on. But nothing happened at the motherboard at all? No LED lit up at all? Maybe you accidentally have the "Reset CMOS" jumper set? – Darius May 27 '13 at 19:15
  • 1
    Thanks for your help, everybody. This answer led me to the solution. After the motherboard failed the tests described here, I went out and bought a new motherboard. This (third!) motherboard is finally giving me a working system, which I am now using to accept this answer. – Chris Nielsen May 28 '13 at 1:02

Ok for me I had the same exact issue I did not RMA though after swapping all components then verifying I found the issue. OK near the bottom right of the MOBO is a ROM chip that is not soldered in press it to insure it seats well, that's what I did at the last moment before RMA and poof no issues since Good luck to all I know its an old post but these mobos and others alike could be a solution.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.