I recently downloaded an application. but when i try to start running it it throws me an error stating this "Access violation at address at 00000000. read at address 00000000"" I couldnt understand the error

application was "ExtraVis" link:http://www.win.tue.nl/~dholten/extravis/

i tried running it in windows 7 64 bit as well as windows XP 32 bit

could anyone have faced the same error and resolved it ?

  • Please note: ExTraVis requires a PC running Windows XP, preferably with a graphics card that supports anti-aliasing (AA). If no AA is available, set its value to "0" in "data/open_gl_settings.ini" Have you done this? – Will.Beninger May 29 '13 at 13:56
  • @Will.Beninger yes i have done it. i have mention in my statement i have installed in windows XP 32 bit. But still its not working – Kaushik May 29 '13 at 14:35
  • It was the bit about the AA that I was really making reference to. Have you verified that your card supports AA or have you changed its value? – Will.Beninger May 29 '13 at 14:38
  • @Will.Beninger Yes my card supports AA and also i have checked the settings as well.!! still i am facing this error – Kaushik May 29 '13 at 14:40
  • stackoverflow.com/questions/2237028/… Well here is a reference to the question on StackOverflow. They recommend some apps to track it down. – Will.Beninger May 29 '13 at 14:45

With all the zeros, it looks like what programmers call a NULL dereference. This is a programming error. You really can't "fix" it, it's a problem in the code. Unless you're a programmer and have the code for the program, there's not much you can do.

There's a very small chance this is due to corruption someplace. Maybe there's a bad block on a disk, or a bad entry in the Registry is causing this, and a reinstall will help. But it's unlikely.

I'd check for updates for your program. See if they've fixed the bug. If not, reinstall, in the < 1% chance this will help, but you have no real other tools to try.

  • There is no installation for this software its a direct zip file and its a stand alone application ..!!! Thank you for explaining . I need this tool to work because my intership depends on it ...!!! – Kaushik May 31 '13 at 11:38

MadExcept is a great tool to track down this kind of troubles precisely.

Possibly, you need to run your software inside something like "DOS emulator".

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.