0

When sending mail from Windows Live Mail, it cannot send and shows the following error:

The SMTP server returned an error.

Subject 'test'
Server Response: +OK Dovecot ready.
Server: 'mail.test.com'
Windows Live Mail Error ID: 0x800CCC60
Protocol: SMTP
Port: 110
Secure(SSL): No
  • Are you sure the port is correct? Port 110 is usually POP3, while SMTP is on port 25. – Chris Jun 3 '13 at 7:13
  • Yes, I have configured the same in "Thunderbird" and in that it is working fine and now configured in "Windows Live Mail" because thunderbird makes my system little slow. – Kathir Jun 3 '13 at 7:23
  • Did you double check your SMTP authentication settings? – Chris Jun 3 '13 at 7:25
  • your error code points to an authentification problem (wrong format for user name, typo in the password, wrong port). Have you tried entering the username/email with or without the @example.com? There may be differences in how your email clients handle this. – user 99572 is fine Jun 3 '13 at 7:49
1

Your error code translates to SMTP_RESPONSE_ERROR, which means that Windows Live Mail has received an invalid response from the SMTP server.

This might be due to a number of causes, the most likely one being that you have incorrect connection or authentication settings.

Firewalls could block access to your port. If you have a firewall performing Deep Packet Inspection it might block your traffic because you are sending SMTP packets on a port that is usually reserved for POP3. However, this seems unlikely because you said it works with Thunderbird.

Your Windows firewall might block your Windows Live Mail. Check that it is allowed to communicate with your SMTP server.

Some anti virus software's email scanning features seem to interfere with Microsoft Outlook and generate this error code. Maybe the same is true for Windows Live Mail. Try disabling or uninstalling your anti virus software and see whether the error persists.

0

Had the same problem and the same error code with SSL ports 995 (POP3) and 465 (SMTP). Was convinced I had specified the account properly after successfully receiving mail. Still when looking at the account properties the outgoing mail port was 995 instead of 465. After changing the outgoing mail port nr to the proper value the problem vanished. So I reckon I had made a mistake in creating the account. You can look up the properties by right-clicking on the appropriate account in the left margin of the Windows Live mail screen and change them there directly.

  • 1
    Can you clarify more on what the root cause you found was? – 50-3 Sep 11 '13 at 10:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.